Warp7. Vorstufe defekt???


A
Anonymous
Guest
Halli hallo,
nach meinem Umzug war ich nun mal kurz zu Besuch in meiner alten Heimat und wollte meinen ganzen Kram noch aus dem Proberaum abholen. Und wo ich schon ma da war...
Da ich meine Effekte schon alle verstaut und verfrachtet hatte, steckte ich nur schnell das Kabel rein und los. Aber der Verstärker (H&K Warp7 212) spinnt dann irgendwie rum. Dachte zuerst ma wieder defekes Kabel oder so aber nichts dergleichen. Hört sich igendwie so an wie ein "slow Attack"-Effekt oder wie die Dinger heissen, wird immer lauter und leiser und knackt auch ganz verdächtig. Nun hab ich die böse Vermutung das die Vorstufe ev. im Eimer ist, weil mit Effektgerät hats wunderbar funktioniert und damit umgeht man doch die Vorstufe oder seh ich das falsch???Zumindest wenn man die vorgesehenen FX-Send und Return Buchsen benutzt.
Na ja, vielleicht weiss ja einer mehr oder kann meinen Verdacht bestätigen...
Der Amp ist noch relativ neu (nich ma 1 Mon.) und hat noch 30-Tage Garantie bei Thomann.Jedenfalls noch bis zum 5.11. Hoffe das geht bei den Brüdern alles reibungslos von statten...(wenn nötig)
Vielen dank schon ma im vorraus und auch für die Antworten aus meinem letzten Topic... :)
 
A
Anonymous
Guest
Nee, leider nicht. Hab ich auch gleich geguckt!
Hat vielleicht einer schon ma ähnliche Probleme mit seinem Amp gehabt und kann mir vielleicht sagen welche Ursache das ganze hat???
 
A
Anonymous
Guest
Hi,

schick den Amp doch einfach wieder an Thomann zurück. Ob das mit einem defekten Gerät mit der Money Back Garantie klappt wage ich zu bezweifeln, aber versuchen würde ich das mal.

Wenn das nicht klappt bestehen ja immer noch 2 Jahre Garantie/Gewährleistung, sprich alles ist in Butter. Thomann kann jetzt auf jeden Fall 2 mal nachbessern bevor Du nen neuen Amp, oder Dein Geld zurückerstattet bekommst.

So ganz nebenbei musst Du für den Rücktransport auch keine Versandkosten bezahlen. Ich denke Thomann wird eine Abholung mit Dir vereinbaren, oder Dir ein Free-Way Ticket schicken.

Da fällt mir ein, hast Du den Amp mal mit ner anderen Gitarre getestet? Kann ja auch sein das die Elektronik von Deiner Gitarre ne Macke hat!

Gruß Lukedaddy
 
A
Anonymous
Guest
So, hab den Amp jetzt per Freeway-Ticket an Thomann zurückgesendet. Ma gucken, vielleicht klappts sogar mit der Money-back-Garantie. Wär mir natürlich am liebsten denn wenn einma der Wurm drin ist in so einer Kiste... Hab das nämlich schon ma gehabt (mit nem anderen Verstärker) und so ein 30kg schweres Gerät ständig zur Post zu schleppen macht auch kein Spaß.
Mit der Gitarre ist übrigens alles i.O. Muss irgendwas mit dem Verstärker sein, hab alles andere was plausibel wäre schon ausgeschlossen.
Na ja ich sag dann noch mal bescheid wenn ich mehr weiss, ...
 
A
Anonymous
Guest
Moin moin,
hab gerade Post von Thomann bekommen. Und die überweisen mir die Kohle tatsächlich zurück. Hab ich ja auch nich dran geglaubt aber ich finds gut :-D ...
Schön das sich Thomann da nich so anstellt wie gewisse andere Shops. Also den Support kann ich da echt nur loben aber nun nich zu viel Lobgesang... Als dankeschön haben se gleich noch 2 neue Bestellungen von mir gekriegt. Schaun mer ma ob der Krämpel länger als 14 Tage heile bleibt ;-) ...
 
 

Oben Unten