Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Seite 1 von 1
Verfasst am:

Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Hallo,
erst vor ca 12 Wochen habe ich den Toggle Switsh meiner SG getauscht, weil ich, einen Wackelkontakt hatte.
Danach funktionierte erst mal alles wieder wie es soll.
Doch gestern ging es schon wieder los!
Beim umschalten von der Rythm Position auf die Treble Position kam kein Ton mehr.
Genauso war es auch vor dem letzten Tausch des Toggle Switsh. Die Halspickup-Postion ging noch, aber die Bridgepickup-Position funktionierte schlecht. Mal garkein Ton , mal nur leises Krächzen, mal normal.

Ich frage mich nun, ob das vielleicht eine tiefere Ursache hat?
Komisch finde ich, daß es wieder die Treble-Position ist, die Probleme macht.
Ist vielleicht der Humbucker, oder was anderes kaputt?
Ich veranstalte keine Kill Switch Spielchen. Die SG wird zu 90% über den Bridge PU gespielt, gelegentlich mal Hals oder beide HB an.
Bei einer( laienhaften) Sichtkontrolle im Elektronikfach sieht alles normal aus. Ich habe vorsichtig an den Kabeln gerüttelt, um festzustellen, ob vielleicht eins lose ist. Sind alle fest verbunden.
Auch das Bridge HB Kabel scheint ok zu sein. Wenn der Bridge PU an ist und ich (vorsichtig) daran rüttel passiert nichts.

Habe ich mit dem neuen Schalter einfach nur Pech gehabt, oder steckt da mehr dahinter?
 
"Is mir scheißegal wie Dein Vater heißt! Solange ich angel', läuft hier niemand übers Wasser!"
Rent a bench! Gitarrenbaukurs unter fachlicher Anleitung
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Ist das ein offener Schalter oder vergossen?
Bei nem Offenen kann man die Kontakte vorsichtig ein bischen nachbiegen.

Um rauszufinden, ob es der Bridge-PU ist, kannst du den ja mal direkt
an die Buchse hängen und eine Probe lang testen ...
 
Grusz

Manuel

www.doedelhaie.de
Punk Rock aus Duisburg-Rheinhausen seit 1984 !!!

www.impact-records.de
Punk Rock Label

www.impact-mailorder.de
Punk Rock Mailorder

Verfasst am:

Re: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Rio_Fischbein schrieb:
Hallo,
erst vor ca 12 Wochen habe ich den Toggle Switsh meiner SG getauscht, weil ich, einen Wackelkontakt hatte.
...


Offensichtlich hat das nichts mit dem Toggle Switch zu tun. Das Problem liegt ja, wie du schreibst, bei Dir.....
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

madler69 schrieb:
Ist das ein offener Schalter oder vergossen?
Bei nem Offenen kann man die Kontakte vorsichtig ein bischen nachbiegen.

Um rauszufinden, ob es der Bridge-PU ist, kannst du den ja mal direkt
an die Buchse hängen und eine Probe lang testen ...


Ist ein offener Schalter. So ein typischer Gibson Schalter halt.

Wenn ich den Bridge PU immer an lasse, passiert nichts.
Das Problem tritt nur auf, wenn ich vom Hals HB auf den Bridge HB umschalten möchte.
Die Kontakte habe ich beim alten auch schon gebogen. Das hilft nur kurzfristig, aber Danke für den Tipp.

Offensichtlich hat das nichts mit dem Toggle Switch zu tun. Das Problem liegt ja, wie du schreibst, bei Dir.....
Laughing


Ähm, ja. Selber schuld wenn ich mich so verfänglich ausdrücke.
 
"Is mir scheißegal wie Dein Vater heißt! Solange ich angel', läuft hier niemand übers Wasser!"
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Besteht evtl irgendwo ein Masseproblem, wenn Du den Toggle in der "kritischen" Position hast ?
Also, dass da zB ein heisser Kontakt zB an den Abschirmlack kommt,
und damit ein Kurzschluss entsteht ?
Nur mal als Idee ...
 
Grüße DeLüXe vom Rolf
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Hi!

Wenn ihr einen eher nicht sooo trockenen Probenraum habt (wie fast alle...), kann das durchaus sein, dass der Schalter schon wieder korrodiert ist. Es gibt Besitzer von Crybabys, die alle halbe Jahre das Poti tauschen müssen...

Ich empfehle (und verwende ausschließlich) die Toggleswitches von Göldo mit vergoldeten Kontakten.

Die halten.

Beste Grüße!
Jab

PS: Knacksende Toggles gehörten bei Epiphones vor einigen Jahren schon mal gerne zum Lieferumfang... was hab ich damals gelötet....

Also, dass da zB ein heisser Kontakt zB an den Abschirmlack kommt,
und damit ein Kurzschluss entsteht ?


Stimmt! Auch überprüfen! Besonders, wenn der Toggle nicht richtig festgezogen wurde, was ja mit der flachen Rändelmutter nicht ganz einfach ist. Dieses Problem könnte auch an einem Poti auftreten...
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

gitarrenruebe schrieb:
Besteht evtl irgendwo ein Masseproblem, wenn Du den Toggle in der "kritischen" Position hast ?
Also, dass da zB ein heisser Kontakt zB an den Abschirmlack kommt,
und damit ein Kurzschluss entsteht ?
Nur mal als Idee ...


Das kann schon möglich sein. Das geht allerdings über meinen Horizont hinaus.
Wie kann ich das feststellen?
Möchte es nach Möglichkeit selber hinkriegen, weil wenn ich sie zum Gitarrenbauer bringe, ist sie für mindestens 2 Wochen weg.

jab schrieb:
Wenn ihr einen eher nicht sooo trockenen Probenraum habt (wie fast alle...), kann das durchaus sein, dass der Schalter schon wieder korrodiert ist. Es gibt Besitzer von Crybabys, die alle halbe Jahre das Poti tauschen müssen...


Der Proberaum ist trocken. Die Gitarre bringe ich zur Probe mit und nehme sie wieder mit Heim. Laß doch meine SG nicht im Proberaum!
Daher würde ich das als mögliche Ursache eher ausschließen.
 
"Is mir scheißegal wie Dein Vater heißt! Solange ich angel', läuft hier niemand übers Wasser!"
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Hi,
stell doch mal ein paar gute Fotos des E-Faches rein.

MfG -Basti-
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Toggle raus, Kontakte "vorsichtig" mit Sandpapier schleifen, einbauen, gut sein müsste.
(Falss es nit am PU liegt)
 
Too old to die young...
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Basti schrieb:
Hi,
stell doch mal ein paar gute Fotos des E-Faches rein.

MfG -Basti-


Mach ich. Heute Abend/Nacht, nach der Probe.
Werd' heute halt den ganzen Abend auf dem Bridge HB spielen, wenn er denn dann mal "angesprungen" ist.
 
"Is mir scheißegal wie Dein Vater heißt! Solange ich angel', läuft hier niemand übers Wasser!"
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Hallo,

sorry, um Hilfe bitten und dann die benötigten Bilder nicht einstellen...
Ich bin bisher einfach noch nicht dazu gekommen.
Ich hoffe, es klappt heute Abend.
 
"Is mir scheißegal wie Dein Vater heißt! Solange ich angel', läuft hier niemand übers Wasser!"
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Hallo Rio,

hast Du ein Multimeter? Wenn ja kannst Du ja einfach Messen, ob der Toggle noch funktioniert.

Gruß
Christian
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Hallo,

ich bitte um Entschuldigung , daß es mit den Bildern etwas dauerte.
Bin echt ein Heini, ich hatte ja Bilder von der letzten Operation gemacht, aber vergessen, daß ich sie habe.

Ich hatte mir beim Tausch des Toogle Switsh extra kleine Zettelchen gemacht, damit auch alle Käbelchen wieder an die richtige Stelle gelötet werden:




Und auch das E-Fach hatte ich fotografiert:




Nach der Operation war alles wieder gut. Aber leider nur für ein paar Wochen, weswegen ich ja hier nachfrage.

EDIT: Irgendwie scheinen die Bilder zu groß zu sein. In der Vorschau habe ich sie noch gesehen, jetzt sind sie weg.
Könnt Ihr sie sehen
?
 
"Is mir scheißegal wie Dein Vater heißt! Solange ich angel', läuft hier niemand übers Wasser!"


Zuletzt bearbeitet von Rio_Fischbein am 05.12.2010, insgesamt einmal bearbeitet
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Ich sehe keine Bilder, aber ......

Als ich oben angefangen habe zu lesen kam ich auf den gleichen Gedanken wie Christian (Ca-music).
Miß doch eiinfach mal den Schalter durch, dann weist Du doch schon mal mehr, bzw. kannst den Fehler eingrenzen.


Edit:
Ah, jetzt jaaaa ..... jetzt sehe ich was........
Aber erkennen tu ich da nichts.


Versuchs mal mit dem Multimeter.
 
Gruß HaWe und .... allzeit schöne Töne!
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Ok, einen Multimeter habe ich.
Wie muß ich das machen?
Von außen an der Buchse?
Was muß ich am Multimeter einstellen und was wird mir dann angezeigt, bzw. nicht angezeigt?
 
"Is mir scheißegal wie Dein Vater heißt! Solange ich angel', läuft hier niemand übers Wasser!"
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Inhalt auf Wunsch des Autors am 09.10.2013 gelöscht.
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Pfaelzer schrieb:
Rio_Fischbein schrieb:
EDIT: Irgendwie scheinen die Bilder zu groß zu sein. In der Vorschau habe ich sie noch gesehen, jetzt sind sie weg.
Könnt Ihr sie sehen
?
Ja, die Bilder sind zu groß. Sei bitte so gut und mache sie kleiner (maximal 800 Pixel Breite, steht auch schon im GW-Knigge).

p


Ok. Wie geht das?
Oder lösch sie halt einfach erst mal, weil ich glaub, das krieg ich nicht so schnell hin.

Nochmal EDIT: Ich hab' die Bilder erst mal entfernt. Versuche mal sie kleiner zu machen. Gibt's eine Freeware, wo man das einfach hinbekommt?
 
"Is mir scheißegal wie Dein Vater heißt! Solange ich angel', läuft hier niemand übers Wasser!"
Verfasst am:

RE: Schon wieder Toggle Switsh kaputt!?-tiefere Ursache?

Rio_Fischbein schrieb:
Versuche mal sie kleiner zu machen. Gibt's eine Freeware, wo man das einfach hinbekommt?


Schau mal nach XnView damit geht das.


Bezüglich der Multimeterprüfung:

Das Ding auf "Durchgangsprüfung" stellen und dann am Schalter jeweils den Eingang und Ausgang anschließen. Wenn der Schalter den Strom bei der jeweiligen Schaltung durchläßt (meist wird das durch ein Piepsen angezeigt), ist er in Ordnung.
Vorher die Kabel ablöten.

Evtl. kann Dir jemand, der elektrisch besser informiert ist als ich, noch spezielle Tips geben.
 
Gruß HaWe und .... allzeit schöne Töne!
Alle Zeiten sind GMT + 1 Stunde
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.