Glühende Endstufenröhre

Seite 1 von 1
Verfasst am:

Glühende Endstufenröhre

Leider eine Laienhafte Frage für euch Profis, dennoch:
Bin zur Zeit echt unsicher, habe in meinem Bluesbreaker Clon 2 EL 84 von Mesa Boogie in der Hauptstufe, die Röhren sind 2 Wochen alt. Gestern habe ich einen komischen Geruch von den Röhren wahrgenommen (so riechen manche Röhren, die ganz neu sind, kurzzeitig), hinten auf den Amp geschaut und eine der EL 84 richtig glühen gesehen- auch im mittleren Bereich der Röhre, während die anderen Röhren nur im unteren Bereich "glimmten"- Amp war nur auf 4 im Volume, die beiden Kanäle gepatcht.
Habe den Amp dann etwa 10 Minuten ausgeschalten, wieder an- und die besagte Röhre glimmte wie die anderen....????
Zur Zeit scheint der Amp zu laufen, habe aber irgendwie echt das Zutrauen verloren. Ferndiagnosen wahrscheinlich schwer, wohl auch schlecht beschrieben, vielleicht aber kann jemand mit meinem Ansatz etwas anfangen, mir einen Tip geben?????
Verfasst am:

RE: Glühende Endstufenröhre

Hat der AMP nen Netzspannungswahlschalter (220-230V / 240V), wenn ja auf welcher Position steht er.
Verfasst am:

RE: Glühende Endstufenröhre

kein Netzwahlschalter
Rent a bench! Gitarrenbaukurs unter fachlicher Anleitung
Verfasst am:

RE: Glühende Endstufenröhre

Hallo ,

Da scheint was nicht in Ordnung zu sein.
Lass den Amp mal durchchecken, bevor was größeres kaputt geht.

Grüße,
Swen
 
Crank it!
Verschoben: 06.10.2014 Uhr von Schnuffi
Von Verstärker & Effekte nach Archiv
Alle Zeiten sind GMT + 1 Stunde