Problem mit Mesamark V, AxeFX und VoodooLab GCX/ GroundContr

Seite 1 von 1
Verfasst am:

Problem mit Mesamark V, AxeFX und VoodooLab GCX/ GroundContr

Moin zusammen,
habe ein neues Setup:
Mesamark5
AxeFXStandard eingeschlieffen via 4- Kabel- Methode
Gesteuert über voodooLab GCX und GroundcontrolPro

Soweit so gut. Sound läuft, klingt fett, wenn da nicht ein paar ABER wären:

1: Ich bekomme es nicht hin, das Axe und das Groundcontrol so zu konfigurueren, dass ich zwar die Kanäle des Mesas ansteuern kann (das klappt) aber keine Einzeleffekte am AXE (z.B. Drive) an und ausstellen aknn. Ich stelle das AXE auf >learn< und drücke die "2" am Groundcontrol...aber nix passiert (außer das der Loop2 am GCX an/ausgeht- der ist aber nicht belegt).
Weiß hier jemand Rat? was muss ich tun? Die Bedienungsanleitung funzt nicht...

2. Im Cleankanal (jawohl, nur in dem) habe ich ein sehr lautes Grundrauschen. Kann es sein, dass eine Vortsufenröhre mikrofonisch geworden ist?
Oder kann das an der Verkabelung der 4-Kabel-Methode liegen? Aber dann müsste es ja theoretisch auch bei den Gain- Chanels sein...da ist aber nur ein sehr geringes (normales?) Grundrauschen.

Wäre megaklasse, wenn da jemand zu helfen wüsste..

lieben Dank soweit
 
www.egoecho.de
facebook: egoechoband
Verfasst am:

RE: Problem mit Mesamark V, AxeFX und VoodooLab GCX/ GroundContr

Dreimal doof nachgefragt:

- MIDI-Kette ist Groundcontrol -> Axe FX -> GCX?
- "2" ist ein PC-Befehl?
- Der Mesa rauscht alleine/nur mit Axe/nur mit GCX/mit Axe+GC/mit GCX + GC?

Gruß,
Rent a bench! Gitarrenbaukurs unter fachlicher Anleitung
Verfasst am:

RE: Problem mit Mesamark V, AxeFX und VoodooLab GCX/ GroundContr

So- habe heute mir das nochmal genauer angeschaut:

1) Das Rauschen ist nur in Kanal eins und steigt mit der Gainintensität der drei verschiedenen CleanModi stark an (in Modi 2 fast weg, in Modi 3 megalaut)
Dazu kommt, dass mir der Cleanchanel etwas sehr saftlos vorkommt...irgendwie lahm.Könnte aber auch daran liegen, dass ich ihn im letzten Jahr immer schon im "Tweed" Modus angetrieben habe.

2) Spiele ich den Mesa ohne alles ander ist das Rauschen ebenfalls noch vorhanden.

zur Programmierungsgeschichte:
Hier komme ich nicht weiter. Kette ist wie laut GCX- Manual beschrieben
Groundcontrol--> GCX--> AxeFX

Hmmmm...aber das will nicht funzen, der schaltet immern nur den Loop an/aus und nicht den Drive- Block des Axe...das reagiert garnicht, findet den Controller garnicht. Was tun?
 
www.egoecho.de
facebook: egoechoband
Verschoben: 20.10.2014 Uhr von Schnuffi
Von Verstärker & Effekte nach Archiv
Alle Zeiten sind GMT + 1 Stunde