Effektgerät Toneworks AX1G

A

Anonymous

Guest
Moin.
Hab ein Problem mit meinem E-Gitarren Effektgerät. Handelt sich um das AX1G von Toneworks. Und zwar funktionieren die Effekte wie Scratch, Loop oder dieser Rückwärtsspieleffekt nicht.

Hat jemand ne Ahnung woran das liegen kann?
 
A

Anonymous

Guest
Die funktionieren bestimmt!!!
Häufigstes Problem: keine Kraft... *gg*
Geh nach der Anleitung vor und wenn du dann das Pedal treten sollst, dann nimm richtig viel Power und trete es bis untenhin durch, dann blinkt/leuchtet die rote LED.
Wenn garnichts hilft, dann stell dich drauf!!


Und wie? -Alle hie...
 
A

Anonymous

Guest
hmm hmm.. ok probier ich mal aus *g*
Schon komisch was die sich so einfallen lassen
 
A

Anonymous

Guest
Hi,
Ein Kollege von mir hat das AX 1000G der hatte das gleiche Problem. Er hats gelöst in dem er das Schaumgummiteil, dass Pedal und Gerät auf Abstand hält, halbiert hat. Seitdem kommt er super mit dem Ding klar.

Martin
 
A

Anonymous

Guest
danke Martin.. das hat mich weitergebracht.. das Schaumgummi war wirklich etwas zu dick..

Jetzt funktioniert auch alles
 
A

Anonymous

Guest
kleiner tipp!!
man kann auch das Pedal kalibrieren!! vielleicht hilft das auch!!!

wäre einen versuch wert, bevor du das pedal zerlegst...

stay rockin’
badmatafaka
 
A

Anonymous

Guest
@badmatafaka
hab ich vorher schon öfter gemacht.. brachte aber nichts
 
A

Anonymous

Guest
HI hab ma ne Frage zum Thema!!!
Ich bin ein Gitarrenanfänger und würde mich über tipps freuen, die mir bei der Auswahl eines Gitarren-effektgerätes helfen!!
Möglicherweise ein Korg AX1G, oder AX100G...
Ich kann aber auch nicht mehr als 150 euro max. ausgeben.
BIs Denn
EDDY[|)]

-------------------------
STAY COOL
YOURS EDDY
-------------------------
 
A

Anonymous

Guest
Benutz am besten die Suchen Funktion, ich hab hier schon so oft die selbe "Suche FX Gerät" Frage gesehen[;)]


Martin
 

Similar threads

 
Oben Unten