g-major: Lautstärkeproblem


L
Larryboogie
Well-known member
Registriert
30 März 2007
Beiträge
171
moin zusammen- habe jetzt auch eins- und folgendes Problem:
Schaltung: TriAxis> g-major> Endstufe
Jetzt das Problem: Schalte ich das g-major auf Bypass, habe ich das riesen Fund, super Röhrensound mit viel Headroom- schalte ich den Bypass aus, Effektgerät also an, so sinkt die Lautstärke und der Sound wirkt sehr komprimiert- obwohl ich alle Effekte am Gerät ausgeschaltet haben. irgendjemand da ne Ahnung?
Wäre echt klasse...
Gruß
Larryboogie
 
A
Anonymous
Guest
Hi,

wie sind denn Input und Output am G-Major geregelt? Oder intern der Global Output? Klingt so, als wenn einer der Faktoren das Signal runter zieht...

Gruß
 
andi-o
andi-o
Well-known member
Registriert
14 Dezember 2006
Beiträge
269
Ort
Alleshausen
Moin,

ich würde zunächst mal schauen, ob der Global Output und die
jeweiligen Preset Outputs alle auf 0 dB stehen (also "alles voll durch"),
und dann das Ding einpegeln. Mit dem "dynamischsten" Sound, also Clean,
mal richtig in die Saiten brettern und so den Input Level festlegen.
(Mit der Inputanzeige abgleichen, die Pegelspitzen dürfen kurz mal in
den roten Bereich aussschlagen, das Signal darf aber nicht ständig im roten
Bereich sein, sonst gibts äusserst unschöne digitale Verzerrungen)

Den Output Level kriegst du ganz einfach durch Vergleichen in den Griff:
Mit irgendeinem Sound durchgehend spielen und dabei von jemandem das
Returnkabel vom G-Major zum Mesa aus- und wieder einstöpseln lassen
und die Lautstärken vergleichen, solange nachregeln bis beide Versionen
"gehört" gleich laut sind, dann dürfstest du keinen Signal- bzw. Lautstärkeverlust
mehr haben. (Es sollte beim eingestöpselten G-Major auch nicht lauter werden als
ohne - es sei denn, du stehst auf digitalen Boost ;-))

Grüße,

Andreas
 
L
Larryboogie
Well-known member
Registriert
30 März 2007
Beiträge
171
Hi, danke schonmal. Kann natürlich sein, dass ich die jeweilige presetlaustärke noch angleichen muss...werd mal schauen und melde mich dann...das einpegenl selbst hatte ich der Anleitung entsprechend vorgenommen...allerdings habe ich das gDing ja in Serie geschaltet, der vergleich mit dem Returnkabekl rein/raus funktioniert also leider nicht!
werde es nochmal probieren und mich gegebenenfalls wieder melden...Danke erstmal soweit...
Gruß
Larryboogie
 

Ähnliche Themen

 

Oben Unten