H&K Attax 100


bwalde
bwalde
Well-known member
Registriert
26 August 2007
Beiträge
214
Aktuell ist der H&K Combo bei eBay drin.

http://cgi.ebay.de/ws/eBayISAPI.dll?Vie ... K:MEWAX:IT

Ich interessiere mich für den Amp. Finde leider nicht soooo viel im Netz dazu.

Hat hier jemand Erfahrungen damit?
Knackt er beim Kanalumschalten?
Ist der Hall brauchbar?
Ist er für den Heimbetrieb zu gebrauchen - also nicht zu laut?


Für ein paar Infos von Usern wäre ich dankbar.
 
A
Anonymous
Guest
Ich nutze so einen blauen 100er Attax im Proberaum als Aktiv-Verstärker für mein RP1000. Damit klingt es zwar gut, aber mit dme LE harmonierte er besser. Egal, man muss den Klang mögen, auch mit dem Speaker, dem Rockdriver (ich finde sie etwas muffig im Klang).

Die Dinger sind echt nicht schlecht, allerdings sind die Poties der Schwachpunkt dieser Attax-Serie. Bei meinem sind sie mittlerweile so am knacksen und rumpeln, das teilweise der Sound wegbleibt und nur nochmaliges hin-und herdrehen Abhilfe schafft. Ich müsste mal mit Kontaktspray ran.
Das Umschalten mit dem Dreier-Fußschalter knackste aber nicht. Du kannst sogar ein MIDI-Modul nachrüsten, die gibt es manchmal auch in der Bucht.

Also wenn du sonst keine Alternative hast und ihn günstig schießen kannst, warum nicht. Ein richtig gutes Arbeitstier.



Frizze :cool:
 
J
Julle
Well-known member
Registriert
27 Juli 2006
Beiträge
610
Hey,

ich hatte den Amp mal geliehen ein paar Wochen in einem Übergangsproberaum zur Verfügung.
Unter Berücksichtigung, dass in dem Raum ca. alles scheiße klang, war er noch das geringste Übel. Haben allerdings Metal gespielt; aber die Highgain-Sounds kann er. Klingt nicht so scooped im Lead Modus (also nicht Ultra, oder wie der letzte da heißt) und setzt sich gut durch. Gain bis zum abwinken.
Clean war er (meine ich mich erinnern zu können) nicht sonderlich geil, aber ich hab schon viel schlimmeres gehört. Klingt eher modern.

Woran ich mich allerdings erinnern konnte war, dass die Kanalumschaltung relativ langsam von statten ging. Hat mich aber persönlich nicht so gestört, ich fuhr in der Kapelle meistens eh nur einen Sound, alles dabei wurde mit externen Tretern gemacht.
 
A
Anonymous
Guest
Moin!

Also ich habe aus genau der gleichen Serie den Attax 80... ob die jetzt gleich klingen weiss ich nicht, aber der 80er zumindest ist gar nicht schlecht und ich staune immer mal wieder wie gut der eigentlich klingt trotz reiner ransistortechnik (beim 80er! beim 100er ist ja eine Roehre drin) und des damals schon nicht sooo hohen Preises.
Ausserdem leistet er mir schon seit jahren treue Dienste, hat mir als backup auch schon den ein oder anderen gig gerettet, und funktioniert immernoch ohne Murren - ich denke also die dinger sind ganz ordentlich gebaut. Die Potis knacksen zwar ein bisschen, aber ich denke das kriegt man leicht wieder in den Griff.
Zum "leise"-sound; ist bei dem 80er auf jeden Fall OK, denke das wird bei dem Teil auch passen (aber falls moeglich waere anspielen sicher auch nicht schlecht)...

Gruss

Jan
 
H0wy
H0wy
Well-known member
Registriert
11 September 2007
Beiträge
137
Ort
Hilden/Düsseldorf
Hai,

ich hab den Attax 100 aus dem Jahre 1998. Also das Nachfolgemodell.

Wenn ich bedenke dafür mal 1000 deutsche Schleifen hingelegt zu haben. :)

Für Deine belange reicht der Kasten vollkommen aus.

Kann sein das die Vorstufenröhre getauscht werden sollte.
 
 

Oben Unten