Neuer Marshall 1959HW kaputt?!


Rio_Fischbein
Rio_Fischbein
Well-known member
Registriert
27 März 2007
Beiträge
1.076
Ort
Black Forest
Hallo Guitarworld,
heute Abend lief es für mich nicht so doll.
Mein 4 Wochen alter JMP Super Lead gab heute Abend nur noch leise krächzende Laute von sich. Dabei flammten die beiden inneren Endstufenröhren immer bläulich auf, wenn man die Gitarre anschlug. Ohne Gitarrenanschlag leuchteten sie normal orange.
Zwei nachweislich gute Endstufenröhren brachten keine Besserung. Hätte mich auch gewundert, wenn 2 Endstufenöhren auf einmal kaputtgehen.
Was mag das sein?
Ich muß den Amp wohl eh zum Händler schicken, würde aber gern schon mal wissen, was das sein könnte.

Hab' mal aufgenommen wie sich das anhört:
[mp3]http://dl.dropbox.com/u/10115407/amp.mp3[/mp3]

....so wie's klingt fühle ich mich gerade.

Gekauft habe ich den Amp bei Soundhaus Lübeck zusammen mit einer neuen 4x12er Box. Geht jetzt eine ewige Reparaturewarterei los, oder bekomm' ich einen neuen Amp, weil der schon nach so kurzer Zeit kaputt ging? Vielleicht gerade mal 10-15 Stunden gespielt.
 
Tomcat
Tomcat
Well-known member
Registriert
10 August 2007
Beiträge
2.034
Das mag jetzt etwas dumm klingen, aber wenn ich das richtig sehe, lebst du im Schwarzwald. Warum kaufst du dann dein Zeug in Lübeck? Viel weiter weg geht ja fast nicht.

Gibt es einen autorisierten Marshall-Händler in deiner Nähe? Über den solltest du auch zu einer Garantie-Reparatur kommen.
 
Rio_Fischbein
Rio_Fischbein
Well-known member
Registriert
27 März 2007
Beiträge
1.076
Ort
Black Forest
Den hab' ich dort gekauft, weil mir die Leute von Soundhaus Lübeck ein sehr gutes Angebot gemacht hatten.
 
A
Anonymous
Guest
Ärgerlich...

Das blaue Leuchten ist aber sicher nicht der Grund für den Sound.

Sorgen muss man sich bei Röhren machen wenn
a) gar nix mehr leuchtet
b) hellorange - also ich meine HELL
c) grellweißes Leuchten

Bei b) oder c) dauert es aber nicht lange bis sie durchbrennen.

Ernsthaft... das blaue Flackern haben alle meine Amps mal einen Hauch mehr, mal einen weniger.
Da mch Dir mal keinen Kopf.

Das was kaputt ist ist unbestritten...
 
Tomcat
Tomcat
Well-known member
Registriert
10 August 2007
Beiträge
2.034
Wenn der Amp nach 4 Wochen abraucht, war das Angebot ja eher nicht so gut. Über welchen Amp reden wir? 1959 SLP?

Edit: Ach ja, die Handwired Version. Steht ja in der Überschrift. JMP Super Lead ist nämlich was anderes, da hatte ich selbst mal einen '72er und einen '73er.

Eine Garantiereparatur ist dann ja kein Problem.
 
Rio_Fischbein
Rio_Fischbein
Well-known member
Registriert
27 März 2007
Beiträge
1.076
Ort
Black Forest
Es geht um einen 1959 HW aus der handwired Serie.
Vorne steht JMP und auf der Rückseite Super Lead.
Was heißt kein gutes Angebot? Ich hab den Amp als Neuware gekauft, keine B-Ware oder Gebraucht. So wie ich das beurteilen kann, ist Soundhaus Lübeck ein ordentlicher Händler. Der telefonische Kontakt bisher war sehr angenehm. Ich hoffe das ändert sich jetzt nicht wo es Probleme gibt.
 
Tomcat
Tomcat
Well-known member
Registriert
10 August 2007
Beiträge
2.034
Rio_Fischbein":19zdc8a1 schrieb:
Der telefonische Kontakt bisher war sehr angenehm. Ich hoffe das ändert sich jetzt nicht wo es Probleme gibt.

Hoffen wir das Beste. War der Amp bei denen vorrätig? War er Originalverpackt?
 
Tomcat
Tomcat
Well-known member
Registriert
10 August 2007
Beiträge
2.034
Das sieht nach Garantiereparatur aus. Der Händler hat das Recht auf zwei Nachbesserungsversuche, erst danach gäbe es ein Austauschgerät. Da musst du durch.
 
Rio_Fischbein
Rio_Fischbein
Well-known member
Registriert
27 März 2007
Beiträge
1.076
Ort
Black Forest
Ähm ich hab' gerade festgestellt, daß der Amp von außen zugänglich 2 Sicherungen hat. Eine heißt Mains Fuse, die andere HT Fuse.
Die HT Fuse ist durchgebrannt....
Wird wohl das Beste sein, wenn ich Morgen erst mal schaue was passiert, wenn ich einen neue Sicherung reintue?
Ist die Sicherung durchgebrannt weil am Amp was kaputt ist, oder funktioniert der Amp nur einfach nicht mehr weil die Sicherung durchgebrannt ist?
Kommt das bei so Amps öfters mal vor, daß die Sicherung durchbrennt, ohne das was ernsteres dahintersteckt?
 
Dr.Dulle
Dr.Dulle
Well-known member
Registriert
28 April 2007
Beiträge
1.588
Lösungen
1
Ort
Berlin-Wedding
Hi

Tja könnte was ernstes sein ,oder auch nicht.....??


Bei meinem alten Music Man Amp ,ist mir mal eine
Zeitlang des öfteren (beim Anschalten) eine Sicherung
durchgebrannt. Der Amp war komplett tot und es hieß
dann in meinem Fall das Gehäuse auszubauen :?
und die Sicherung wechseln. Danach hielt es wieder einige
Tage/Wochen. Irgentwann hat ein Techniker mal ein Stück
Lötzinn als Grund ausfindig gemacht.


Bei Sicherungswechsel unbedingt die selbe Sicherung einsetzen
( z.B auf T für Träge achten und richtigen Wert evtl mal im
Schaltplan auschecken)

Fliegt die Sicherung relativ schnell oder sogar gleich und/oder
öfter wieder raus, liegt das Problem logischerweise nicht an den
Sicherungen selber.

Mehr kann ich als Laie nicht dazu sagen


Gruß
 
Rio_Fischbein
Rio_Fischbein
Well-known member
Registriert
27 März 2007
Beiträge
1.076
Ort
Black Forest
Scheinbar ist eine fliegende Sicherung nie die Ursache sondern nur eine Reaktion auf einen anderweitigen Fehler.... :cry:
 
Hollestelle
Hollestelle
Well-known member
Registriert
7 Februar 2010
Beiträge
955
Ort
Nimmerland zw. Bonn und Köln
Rio_Fischbein":1kq50bi9 schrieb:
Scheinbar ist eine fliegende Sicherung nie die Ursache sondern nur eine Reaktion auf einen anderweitigen Fehler.... :cry:

Zumindest sehr selten, nie würde ich nicht sagen. Schmelzsicherungen altern, aber das sollte bei Dir ja nicht der Fall sein.

Gerade gefunden: "The most common symptom of valve failure is the blowing of the HT fuse".

Schau mal hier, könnte ein Problem der Endstufenröhren sein: http://www.marshallamps.com/resources/secret_life_of_valves/valve_life_replacement.asp

Sowas ist bei nem neuen Amp immer ärgerlich, kann aber passieren. Das hat mit dem Preis des Angebots nix zu tun.

Gruß, Micha
 
Thorgeir
Thorgeir
Well-known member
Registriert
27 Februar 2007
Beiträge
1.888
Äh, neue Sicherung + neue Röhren, hattest Du das probiert? Geht da oben nicht recht hervor...

Sollte eine kaputte Röhre das Problem gewesen sein, funktioniert der Amp mit neuen Röhren aber kaputter Sicherung natürlich immer noch nicht ;-)
 
Rio_Fischbein
Rio_Fischbein
Well-known member
Registriert
27 März 2007
Beiträge
1.076
Ort
Black Forest
Thorgeir":l8roo1ax schrieb:
Äh, neue Sicherung + neue Röhren, hattest Du das probiert? Geht da oben nicht recht hervor...

Sollte eine kaputte Röhre das Problem gewesen sein, funktioniert der Amp mit neuen Röhren aber kaputter Sicherung natürlich immer noch nicht ;-)

Nee, noch nicht.
Auf die Sicherung bin ich zuerst doch garnicht gekommen, weil der Amp ja noch anging und irgendwelches Gekrächze s.o aus der Box kam. Wenn da garnix mehr gegangen wäre, kein Lämpchen, kein Ton, hätte ich wohl zuerst mal die Sicherungen gecheckt. Wundert mich eh, daß da überhaupt noch was aus dem Speaker kam.
Gehen 2 Röhren auf einmal kaputt? Oder reißt eine sterbende Röhre die Partnerröhre mit? K.A.
 
Rio_Fischbein
Rio_Fischbein
Well-known member
Registriert
27 März 2007
Beiträge
1.076
Ort
Black Forest
Update: Habe soeben mit Soundhaus Lübeck telefoniert. Der Ansprechpartner erwies sich als freundlich und hilfsbereit. Er versprach sich um schnelle Hilfe seitens Marshall bemühen zu wollen, konnte aber im Gespräch keine feste Zusagen machen. Ich soll heute nachmittag zurückgerufen werden.
 
frank
frank
Well-known member
Registriert
13 Oktober 2004
Beiträge
3.682
Rio_Fischbein":aloq0hoe schrieb:
Ist die Sicherung durchgebrannt weil am Amp was kaputt ist, oder funktioniert der Amp nur einfach nicht mehr weil die Sicherung durchgebrannt ist?

Hi Rio,

Sicherungen sind dafür da, um einen Amp vor Überlastungen zu schützen. Das können auch Stromschwankungen sein, die durch Stromnetz geistern.
Der Amp muss nicht zwingend einen Fehler haben, nur weil eine Sicherung durchbrennt.
Schau mal auf die Sicherung. Da sollte ein "F"(für fast) oder ein "S" (für slow) eingestempelt sein.
Die "F" reagieren sehr schnell auf Störungen und brennen gleich durch. Die "S" nehmen kurzweilige und nicht so hohe Überlastungen zunächst mal schadlos hin. Aber irgendwann brennen die auch durch. Man muss sich um den Amp keine Sorgen machen.

Ich habe bei meinen Amps die "S" eingesetzt, eben weil sie etwas gutmütiger sind und nicht bei jedem Pups reagieren.

Setz mal die neue Sicherung ein. Dann verbinde den Amp mit einer anderen Steckdose um auszuschließen, dass ein Fehler in der alten Dose steckt.
Wenn die neue Sicherung nach dem Anschalten des Amps gleich wieder durchbrennt, wäre das ein ziemlich sicheres Zeichen für einen internen Fehler. Dann ab mit der Maschine zum Techniker.

Übrigens kaufe ich meine Sicherungen bei der Tanke um die Ecke. Die werden für alte Autos vorrätig gehalten, die noch die alten Glassicherungen benötigen und sind dort preiswerter als im Gitarrenshop, 60 Ct. oder in der Richtung. Kann man bedenkenlos benutzen, Hauptsache, die aufgedruckten Werte stimmen überein.
 
E
erniecaster
Well-known member
Registriert
19 Dezember 2008
Beiträge
4.260
Lösungen
2
Hallo Frank,

frank":xyibalc1 schrieb:
Übrigens kaufe ich meine Sicherungen bei der Tanke um die Ecke. Die werden für alte Autos vorrätig gehalten, die noch die alten Glassicherungen benötigen und sind dort preiswerter als im Gitarrenshop, 60 Ct. oder in der Richtung.

Du solltest versuchen NOS-Sicherungen zu bekommen. Die klingen offener, als hätte man eine Decke vom Amp gezogen.

Gruß

e.
 
Hollestelle
Hollestelle
Well-known member
Registriert
7 Februar 2010
Beiträge
955
Ort
Nimmerland zw. Bonn und Köln
frank":3pm350dv schrieb:
Sicherungen sind dafür da, um einen Amp vor Überlastungen zu schützen. Das können auch Stromschwankungen sein, die durch Stromnetz geistern.
Der Amp muss nicht zwingend einen Fehler haben, nur weil eine Sicherung durchbrennt.
Schau mal auf die Sicherung. Da sollte ein "F"(für fast) oder ein "S" (für slow) eingestempelt sein.
Die "F" reagieren sehr schnell auf Störungen und brennen gleich durch. Die "S" nehmen kurzweilige und nicht so hohe Überlastungen zunächst mal schadlos hin. Aber irgendwann brennen die auch durch. Man muss sich um den Amp keine Sorgen machen.

Ich habe bei meinen Amps die "S" eingesetzt, eben weil sie etwas gutmütiger sind und nicht bei jedem Pups reagieren.

Setz mal die neue Sicherung ein. Dann verbinde den Amp mit einer anderen Steckdose um auszuschließen, dass ein Fehler in der alten Dose steckt.
...

Nicht gut. Feinsicherungen (zumindest in D) haben neben dem Auslösewert mindestens noch die Bezeichnungen FF (superflink), F(flink), mT (mittelträge) und T(Träge).

Ich würde keinesfalls eine vorhandene, durchgebrannte zB. flinke durch eine langsamer auslösende ersetzen. Das hat seinen Grund, weshalb Bauteile vor sehr kurzen Lastspitzen geschützt werden müssen.
Und mit einer bösartigen Steckdose hat das auch nichs zu tun.

Gruß, Micha
 
bushy
bushy
Well-known member
Registriert
14 Januar 2008
Beiträge
273
Ort
Münster
erniecaster":33o9h5mn schrieb:
Hallo Frank,

Du solltest versuchen NOS-Sicherungen zu bekommen. Die klingen offener, als hätte man eine Decke vom Amp gezogen.

Gruß

e.

Ja, da ist unbedingt drauf zu achten !!!! :shock:
 
Rio_Fischbein
Rio_Fischbein
Well-known member
Registriert
27 März 2007
Beiträge
1.076
Ort
Black Forest
Update:
Der von Soundhaus Lübeck für heute Nachmittag versprochene Rückruf erfolgte leider nicht.

Nachdem ich eine neue Sicherung reingesteckt habe ging der Amp zunächst einmal an und lief die ersten Minuten bei wenig Pegel unauffällig.
Aber: Die Röhren leuchten bereits in Ruhe ziemlich hell. Dreht man den Amp etwas auf und spielt auf der Gitarre fangen die Bleche zweier Röhren an zu glühen. Das glühen hört sofort auf wenn man nicht mehr spielt. Setzt man die Röhren in andere Sockel glühen die Bleche dort auch nach kurzer Zeit. Die Röhren in den anderen Positionen bleiben normal. Der Sound wird schwammig und klingt kaputt, erreicht aber Lautstärke.
Ich komme irgendwie langsam zu dem Schluß, daß 2 Röhren entweder defekt oder das Quartett nicht ordentlich gematcht ist?
 
B
Bumblebee
Well-known member
Registriert
28 September 2005
Beiträge
581
Lösungen
2
Hallo,

ich würde die Finger davon lassen und Garantie in Anspruch nehmen.

Gruß
B.
 
Tomcat
Tomcat
Well-known member
Registriert
10 August 2007
Beiträge
2.034
Ich würde überlegen, ob mir der Preis für ein Paar gematchte Endstufenröhren es wert wäre, möglicherweise auf das ganze Amp-hin-und-her-verschicken verzichten zu können.

Wenn es wirklich die Röhren sind - und danach sieht es ja aus - werden dir die Lübecker auch bestimmt gern das Paar Röhren ersetzen und du hast Ersatz für den hoffentlich nicht mehr auftretenden Notfall.
 
 

Oben Unten