PU Brummproblem... Hülfe...!!!


A
Anonymous
Guest
Hi zusammen,

ich habe gerade meine 63iger Strat vor mir liegen, da das gute Stück nicht so will wie ich will. Das Problem ist, daß irgendwo ein Masseproblem anzuliegen scheint. Eigentlich habe ich alles so verkabelt, wie im Schaltplan von Fender angegeben, allerdings scheint das Alushield irgendwie mit in dem Kreis zu sein. Jedesmal wenn ich eine der Pickguardschrauben berühre oder die Saiten brummts wie die Sau. Erkennt jemand das Problem? Ich bin zu blöd dafür... ;-)

60s.jpg


Danke für eure Antworten.

Gruß
VVolverine
 
B
Banger
Guest
Ja ist doch ganz klar - die Verbindung zum Tremolo isset! Da eine Gitarre bekannterweise nur ein Vibrato hat und ein Tremolo eine fiktive Einheit ist, brummt da die Logik ;-)

*SCNR*

Nee, ehrlich - ich sehe nix. Ohne Dich beleidigen zu wollen: hast Du die Klinkenbuchse auch richtig herum angelötet?

BTW: hier werden die Begriffe mal richtig derbe durcheinandergeschmissen *g*
 
A
Anonymous
Guest
Hi Andreas,

Banger":gzwj4ehd schrieb:
Ohne Dich beleidigen zu wollen: hast Du die Klinkenbuchse auch richtig herum angelötet?

Hmmm... na das wäre es ja jetzt... *lach* Aber wäre dann ein Brummen zu hören, wenn ich die Pickguardschrauben berühre, bzw. würde dann überhaupt was zu hören sein? Es brummt übrigens auch, wenn ich das Kabel hinten an das Vibrato löte...

EDIT : Das brummen verschwindet, wenn ich das hintere Ton-Poti komplett zudrehe. Könnte es sein, daß das Poti defekt ist?

Gruß
Mirko
 
A
Anonymous
Guest
Hi Wolverine,

ich glaube Banger hat recht.
Ist die Draht zum Tremolo wikrlich angelötet?
Ein Massedraht geht zur Klingenbuchse, was man auch sieht.
Was ist aber mit dem anderem schwarzen Massedraht? Der sieht so aus, als ob er an der Stelle, an der du das Wort Tremolo stehen hat, aufhört. (?) Geht der Draht denn zum Tremolo?
 
A
Anonymous
Guest
Hallo Yngwer,
nee, das ist nicht der Grund für das Problem. Das Massekabel zum Trem ist nur abgelötet um das Schlagbrett aufzuklappen.
Wenn das ab ist hast du nur das normale Saitenbrummproblem.
Meine Diagnose ist nachwievor die von vorhin.
Also nachschauen VV.
Tschau, Jochen

http://www.sign-guitars.de
 
A
Anonymous
Guest
Hallo,

@Jochen: Danke für den Tipp. Ich werde es später mal ausprobieren, wobei ich noch ehr glaube, daß das komplette Poti einen Schlag weg hat. Der Poti ist nämlich das einzigste Originalpoti (1963). Ich hatte gedacht ich könnte es noch retten...

Gruß
Mirko
 
 

Oben Unten