Rückkopplung nach Buchsenreperatur Atomic Reactor AR112-18


A
Anonymous
Guest
Moin Forum,

Hab den Amp gebraucht aus der Bucht gekauft. Der Vorbesitzer hatte ihn angeblich nur über den Effektloop mit seinem Modeller verbunden, naja zumindest war die Klinkenbuchse am AMP selbst defekt.

Ich habe mir die Reparatur selbst zugetraut, beim Ausbau bemerkt, das die Buchse sehr sorgsam abgeschirmt war mittels blechkasten, Metalltape usw.
Desweiteren hat die Buchse beim herausziehen des Kabels automatisch das Signal kurz geschlossen.

Ich wollte nun genau so eine Buchse wieder einbauen, leider hat mich der Kollege im Elektrogeschäft aber falsch verstanden und mir einfach nur eine Stereobuchse gegeben. Diese habe ich nun als Monobuchse eingebaut, sprich die unteren beiden Kontakte verbunden. Buchse liegt nicht an der Gehäusemasse an.

Problem: schon bei geringer Lautstärke bekomme ich eine Rückkopplung. Die Rückkopplung tritt nur auf, wenn ich am Modeller Effekte anwähle (was ich gerne würde) verschwindet aber, wenn ich die Gitarre spiele. Sobald der Ton abebbt geht das unerträgliche pfeifen wieder los.

Frage: Kann es daran liegen, das ich die neue Buchse nicht abgeschirmt habe?

Frage 2: Warum wird das Signal kurz geschaltet, wenn man den Stecker zieht?


Warum ich das frage? Weil ich wissen will ob der Einbau einer Buchse mit Kurzschaltung und gleichzeitiges sorgsames abschirmen der Buchse das pfeife/Rückkopplung behebt, oder ob der Amp ein anderes Problem hat.
 
A
Anonymous
Guest
tip= signal
ring=masse
sleeve=masse

Da ich ja davon ausging, das er mir die schaltbare Buchse verkauft hatte, habe ichs durchgemessen, sprich einen Stecker hineingestöpselt und gemessen. Dann beim rausziehen festgestellt, das die Buchse eben nicht kurzschließt.

Ja, die Orginalbuchse war auch so ausgeführt, ist mir zunächst nicht aufgefallen, weil es ein Metallgewinde war, aber die Scheiben waren aus Kunststoff und somit isoliert.
 
A
Anonymous
Guest
Nachtrag:

Die Rückkopplung ist relativ unabhängig vom Poti an der Gitarre (verschwindet aber bei 0) und ist auch ohne Effekte ab halber Master Volume Lautstärke am V-Amp hinzubekommen.

Mit Effekten wird Viertellautstärke schon schwer.

Habe aufgrund fehlender Kabel momentan nicht die Möglichkeit den V-Amp über den Effektloop zu testen.

Gruß Fobbel
 
A
Anonymous
Guest
Hallo, aus der Ferne immer schwer zu beurteilen.
Ein Loopbuchse kann nicht zweimal Masse haben.
Die wird bei Nichtgebrauch nicht kurzgeschlossen,
sondern Send und Return werden gebrückt.
Das geht also mit einer normalen Stereobuchse nicht.
Es ist ein serieller Einschleifweg ?
V.H.
 
 

Oben Unten