Marshall TSL 60 ohne Funktion

Seite 1 von 1
Verfasst am:

Marshall TSL 60 ohne Funktion

Hallo zusammen,

einer meiner beiden TSL 60 tut es nicht mehr, keine leuchtenden Schalter beim Einschalten, kein Röhrenglühen, nüscht ... ich werde den zu einem Amptechniker schleppen, das sei vorab gesagt. Mich würde nur interessieren, was das sein könnte.

Sicherungen habe ich schon gegen neue gleichen Typs getauscht, kein Lebenszeichen. Hatte noch zwei EL34 aus einem Bedrock übrig, von denen ich weiß, dass die es noch tun - kein Lebenszeichen. Vorstufenröhren tauschen? Müßte ich dann eh noch welchen ordern.

Aufgeschraubt, das Chassis aus dem/der Headshell gepult um mal zu sehen, ob da was durchgeschmort ist. Kein Schmorgeruch, keine auffälligen Stellen. Wieder nüscht. Kann es sein, das der Power-Schalter durch ist?

Hat jemand eine Idee? Der Amp ist ein Platinenamp, vieles ist gesteckt, es sieht eher nach einem Computerinnenleben aus als nach einem Röhrenamp. Echt schade, ich finde, die Teile klingen (zumindest für meine Ansprüche und Klangvorstellungen) ganz ordentlich.

VG Sven
Verfasst am:

Re: Marshall TSL 60 ohne Funktion

Röhrentauschen kannst Du Dir sparen, dass hilft da nicht.

Steckdose und Netzkabel hast Du schon gecheckt? (Ist aus Erfahrung Ernst gemeint.)

Viele Grüße,
gp
 
Früher dachte ich, dass alle Musiker nette, freundliche und intelligente Menschen sind.
Dann fing ich an, selbst Musik zu machen.
Verfasst am:

Re: Marshall TSL 60 ohne Funktion

Guitarplayer schrieb:
Röhrentauschen kannst Du Dir sparen, dass hilft da nicht.

Steckdose und Netzkabel hast Du schon gecheckt? (Ist aus Erfahrung Ernst gemeint.)

Viele Grüße,
gp


Yepp, wie mit der Checkliste für Doofe ;)
Rent a bench! Gitarrenbaukurs unter fachlicher Anleitung
Verfasst am:

Re: Marshall TSL 60 ohne Funktion

doc guitarworld schrieb:
einer meiner beiden TSL 60 tut es nicht mehr, keine leuchtenden Schalter beim Einschalten, kein Röhrenglühen, nüscht ...


Hi Sven,

es kann nix Schlimmes, also Aufwändiges sein. Wenn nicht mal die Glimmlampe des Schalters funktioniert, ist der Fehler schnellgefunden und beseitigt. Wenn das so ein Marshall-typischer Power Switch mit quadratischem rotem Schalter ist, befindet sich die Glimmlampe darin auf der Primärseite des Trafos, also noch vor dem Netzteil. Da befindet sich nix Teures.

Gruß,

Micha
 
Irgendwas is immer.
Verschoben: 06.10.2014 Uhr von Schnuffi
Von Verstärker & Effekte nach Archiv
Alle Zeiten sind GMT + 1 Stunde