EWS Little Brute Drive / Nebengeräusche vom Netzteil


V
volatil
Well-known member
Registriert
29 September 2010
Beiträge
455
Hallo Zusammen,

ich hab mir zum Testen mal ein gebrauchtes "Little Brute Drive" von EWS gekauft. Ausgepackt, eingesötpselt - und dann war ich erstmal baff.

Zum einem von dem extrem fetten Sound der aus dem kleinen Teil rauskommt, zum anderen von einem penetranten Nebengräuschs in Form eines hochfrequenten "Pfeiffen".

Das verwendete Netzteil war ein Line6 DC-1. Auf der Suche nach dem "Quell des Bösen" habe ich dieses dann durch ein Standardnetzteil von Thomann ersetzt. Jetzt wurde es noch schlimmer und Nebengeräusche und Original Sound waren ungefähr 1:1. Nun folgte ein Versuch mit dem BOSS PSA: hier war es deutlich besser, aber immer noch ein leises "Fiepen" zu hören.
Mit der dann eingelegten Batterie gab´s keine der o.g. Störgeräusche, nur "overdrive-typische" Nebengeräusche (nicht gerade wenig, aber auch nicht extrem).

Normalerweise versorge ich meine Pedale über ein BOSS PSB Netzteil mit einer Visual Sound Daisy Chain. Mit dem PSB alleine entsprachen die Nebengeräusche weitgehend dem Batterie-Betrieb. Mit der Daisy Chain gab´s kein Fiepen oder Pfeiffen, lediglich ein Brummen (gibt´s bei Daisy Chains ja gelegentlich mal). Bei meinen anderen Pedalen hab ich mit o.g. Netzteilen noch nie derartige Probleme gehabt.

Deshalb hier nun meine Fragen:
1.) Handelt es sich bei der geschilderten "Netzteil-Unverträglichkeit" eher um eine Eigenheit des Little Brute Drive oder um einen Geräte-Defekt?

2.) Eigentlich würde ich das Teil gerne behalten, weil es echt tolle Sound von sich gibt, würde aber gerne auf das Brummen (Daisy-Chain - meine anderen Pedale sind da friedlich) oder Pfeifen (Netzteile) verzichten.
Ist zu erwarten das bei Verwendung eines Netzteils mit einzeln isolierten Ausgängen (Voodoo Lab, T-Rex o.Ä.) dieses nicht auftritt?
Weil meiner Vorstellung sollte ein seperat angeschlossenes Netzteil ja ebenso nebengeräuscharm wie der isolierte Ausgang eines Fuel Tank sein, oder?
Könnte evtl. ein Netzanschluss über "Batterie-Adapter" (ich weiß nich wie die Dinger heißen , halt ein Netzteil, das vorne so einen Batterie Clip hat) die Lösung sein?

Falls jemand eine Idee dazu hat - vielen Dank!
Gruß,
Wolfram
 
T
tommy
Well-known member
Registriert
16 März 2009
Beiträge
2.338
Lösungen
1
Ort
Norderstedt SH
Moin,

"Fiepen" tritt häufig auf, wenn digitale und analoge Treter zusammen an einem Strang hängen.
 
V
volatil
Well-known member
Registriert
29 September 2010
Beiträge
455
Danke für die Info, wußte ich bisher nicht.
Aber daran lag´s nicht. Geräusch tritt auch "rein analog" bzw. wenn man das Gerät als einziges nutzt auf.
 
 

Oben Unten