Nachklang vom Amp bei gedämpften Ton 'D'


A
Anonymous
Guest
Öfter mal was neues... :evil:

Heute bin ich endlich mal dazu gekommen, dass Geräusch aufzunehmen, dass aus meinem Amp kommt, wenn ich den Ton D (also zum Beispiel 5. Bund A-Saite) abgedämpft anschlage. Kurz nach dem Anschlag erklingt ein aus dem Amp kommendes Geräusch (im Prinzip wie Delay), ich kann mir das einfach nicht erklären was das für ein Geräusch ist, geschweige denn woher es kommt oder von was es ausgelöst wird. Außerdem erklingt dieser Nachklang nur beim Ton D auf den tiefen Saiten (also z.B. auch der Drop-D Ton, dass hab' ich ausprobiert), sonst bei keinem gedämpfen Anschlag, egal welcher Ton. Zudem kommt der Nachklang auch nur, wenn die Endstufe einigermaßen aufgedreht ist, ich würde sagen so etwa ab 5 von 11 Strichen. Die einzige Vermutung die ich habe: Es wird Zeit für einen Röhrenwechsel der Endstufenröhren, wäre dies möglich?

Mein Amp ist der Engl Thunder 50 Combo mit 1x12er Speaker. Ich hoffe es hat nichts mit dem Speaker zu tun... :oops:

Hier noch das MP3:

http://people.freenet.de/sonic-23/01.mp3

Vielen Dank für eure Hilfe,
Nils


---
[Ich hab mal einen neuen Theard aufgemacht, obwohl es in der Richtung ja schon einiges gibt, aber möglicherweise hat ja jemand irgendwann mal das gleiche Problem, wenn vielleicht auch mit einem anderen Ton :? ]
 
A
Anonymous
Guest
Hört sich an wie ne Hummel beim Orgasmus ;)

Ich denke, dass irgendwas in der Gitarre bei der Frequenz schwingt, nicht im Amp. Vielleicht das Vibrato oder irgendwas an den Pickups
 
univalve
univalve
Well-known member
Registriert
27 Mai 2014
Beiträge
2.099
Hi Nils,

Sorry, aber ich hatte einen solchen oder ähnlichen Effekt noch nie auf meinen Amps. Keine Ahnung, woher das kommen könnte.
Oli's Vermutung finde ich auch nicht schlecht. Vielleicht fällt W°° dazu was ein.

greetz
univalve
 
A
Anonymous
Guest
Hallo ihr zwei,

schön das der Theard doch noch Resonanz findet. Ich glaube ich sollte noch mal zum Vergleich eine Aufnahme machen, in ich erst einen anderen Ton gemuted spiele und dann auf das D gehe, vielleicht ist es dann noch deutlicher. Von der Gitarre könnte es schon kommen, möglicherweise hab' ich es dann auch selbst produziert... ich stelle heute Abend mal die Vergleichaufnahme hier zum Download.


Nils
 
A
Anonymous
Guest
Hi Nils,
hast du denn einen anderen Amp (bzw. ein MultiFX, dass du mit Kopfhörern austatten kannst)? Das würde dich ja auch erstmal weiterbringen.
 
A
Anonymous
Guest
Der Tipp mit einem anderen Amp ist natürlich sehr gut, da hätte ich auch mal selber drauf kommen können, dass werde ich auf jeden Fall ausprobieren.

Hier hab' ich das 'D' jetzt noch mal zwischen ein 'E' und ein 'C' gepackt, so dass man sehr gut erkennen kann, dass mit dem 'D' etwas nicht passt...

http://people.freenet.de/sonic-23/02.mp3


Vielleicht liegts ja wirklich an meinen Lötkunstwerken im innen in der Gitarre... .-(

Nils
 
physioblues
physioblues
Well-known member
Registriert
20 August 2003
Beiträge
2.103
Hi sonic,

was für eine Gitarre hast du eigentlich ?
Hat die ein Tremolo ?
 
A
Anonymous
Guest
Hallo Stefan,

ich habe eine Fender Mex Strat, Tremolo (bzw. Vibrato) hat sie, allerdings verwende ich das nicht und hab' es mit fünf Federn schön fest gemacht. Die Gitarre hat nur einen Pickup, nämlich einen Jeff Beck Humbucker in der Bridge. Könnte das was mit dem Vibrato zu tun haben?

Nils
 
E
erniecaster
Well-known member
Registriert
19 Dezember 2008
Beiträge
4.257
Lösungen
2
Hallo!

Meistens können es ja unsere Lebenspartnerinnen nicht verstehen, warum wir Gitarristen soviel Zeug anhäufen. "Du kannst doch immer nur eine Gitarre spielen". Kennen wir ja. Jetzt ist der Zeitpunkt, das Gegenteil zu beweisen.

Dein Setup ist eine Gitarre, ein Kabel, ein Combo, richtig? Dann probier erstmal ein anderes Kabel, dann eine andere Gitarre. Und dann nochmal die gleiche Gitarre mit einem anderen Amp. Und die andere Gitarre mit dem anderen Amp - ach nee, das ist Käse.

Naja, einfach mal den Fehler versuchen zu isolieren.

Eine Reservegitarre und einen Reserveamp kann man IMMER brauchen!

Gruß

erniecaster
 
B
Banger
Guest
Hi Stefan,

physioblues":2nz97639 schrieb:
Hat die ein Tremolo ?

wenn ich Deinen Gedankengang zuende führen darf (und nachdem ich mir endlich mal den mp3-Schnipsel angehört habe) - Nils, hast Du schonmal versucht, die Vibratofedern zu dämpfen? Es könnte gut sein, dass die bei dem D freudig resonieren und mitschwingen...
 
physioblues
physioblues
Well-known member
Registriert
20 August 2003
Beiträge
2.103
Banger":3hd58n8d schrieb:
Hi Stefan,

physioblues":3hd58n8d schrieb:
Hat die ein Tremolo ?

wenn ich Deinen Gedankengang zuende führen darf ...

Ja Andreas,

du darfst. Genau darauf wollte ich hinaus.

@ Nils :
Leg mal eine Socke um die Federn oder stopf sie mit Pfeifenreiniger aus und probier es nochmal.
 
A
Anonymous
Guest
Hallo,

dieses Wochenende scheint mein Glückswochenende zu sein, erst löst sich das Problem mit den Saitenreitern und gestern Abend sich dieses Problem aus diesem Theard hier gelöst :)


Verantwortlich für den Nachklang war das Gitter rückseitig am Amp, welches als Röhrenschutz dient... nach dem ich mal hinter dem Amp beim spielen ging (hatte ich sonst nie gemacht) kam ich drauf, ein gezielter Druck gegen das Gitter - taaadaaaaaaa - es schwingt nicht mehr mit...



Auch hier vielen Dank für eure Hilfe,
Nils
 
 

Oben Unten