Probleme mit Roland GP 8


A
Anonymous
Guest
Hallo
ich bin nun im Besitz eines Roland GP 8.
Das Effektgerät ansich funktioniert problemlos, jedoch der Fc100 geht gar nicht.
Der Fc100 schaltet garnix und keine LEDs leuchten.

Kann der kapput sein?
Und:
kann ich das GP8 auch mit dem Behringer FCB1010 betreiben also mit Pedal?
 
A
Anonymous
Guest
Auch hallo,

hast Du schon das Kabel geprüft? Das wäre die erste Anlaufstelle. Kabelbruch oder/und alte Lötstellen könnten hier das Problem sein. Der Schalter auf der Rückseite des GP muß auf RPC (oder so ähnlich) stehen.
Das GP8 kannst Du über MIDI natürlich auch mit dem Behringer steuern. Die Zuordnung der Befehle ist bei dem FCB etwas tricky.

Gruß, Olli
 
kiroy
kiroy
Well-known member
Registriert
28 Dezember 2008
Beiträge
924
Lösungen
1
Ort
Reutlingen
Hi,
hast Du auch das richtige Kabel?

Das sogen. RRC-Kabel ist sechs-polig. Hat außer den 5 Pins, die man auch vom Midi-Kabel kennt, noch einen Pin in der Mitte. Wenn der FC-100 angeschlossen ist, muss rechts oben eine Zahl leuchten (11 bis 88) und mind. 2 LEDs sollten auch an sein. Wenn das nicht der Fall ist, hat der FC keinen Strom (oder ist kaputt).
 
A
Anonymous
Guest
Danke mal für eure Antworten.
Ich bin mir eigendlich sicher,dass ich das richtige Kabel verwende.
Also ist wahrscheinlich der FC100 defekt.

Neu musikhändler hat den FCB1010 da.
Wie programmiere ich den dann?
 
G
guitman
Well-known member
Registriert
7 November 2006
Beiträge
392
Johni07 schrieb:
Danke mal für eure Antworten.
Ich bin mir eigendlich sicher,dass ich das richtige Kabel verwende.
Also ist wahrscheinlich der FC100 defekt.

Ich habe einen FC200 (auch aus dem letzten Jahrtausend ;-)) und bei dem war auf der Platine durch die Abnutzung der Kontakt zur Buchse des Netzgeräts abgegangen (gebrochen). Ein einfaches Verlöten half. Vielleicht kennst Du ja jemanden, der dies bei Deinem FC100 kostenlos überprüfen kann.

Ansonsten ist die Programmierung des FCB1010 mithilfe eines Editors wie Ripwerx relativ einfach zu bewerkstelligen.
 
A
Anonymous
Guest
hab isch schon gelesen.
Da steht nur drin, dass am FC der Schalter auf 1 sein muss und am GP8 auf RCC.
Geht aber immer noch nicht?!
 
kiroy
kiroy
Well-known member
Registriert
28 Dezember 2008
Beiträge
924
Lösungen
1
Ort
Reutlingen
Johni07 schrieb:
Da steht nur drin, dass am FC der Schalter auf 1 sein muss und am GP8 auf RCC.
Mehr muss man da auch nicht machen. Wenn es jetzt nicht tut, ist irgendwas kaputt.
Entweder
der Anschluss am GP-8
oder
das RRC-Kabel (bzw. die Stecker)
oder
die Buchse am FC
oder
das FC selbst
oder
.... ähm... :?

Eigentlich ist das FC-100 sehr robust.
Deshalb tippe ich aufs Kabel. Ist aber nur eine Vermutung. Hast Du eine Möglichkeit, mal die Adern mit einem einfach Durchgangsprüfer durchzumessen? Ansonsten gibt es bei eBay immer wieder mal jemand, der so ein Kabel verkauft. Wäre eben ein Kauf auf Verdacht...
 
A
Anonymous
Guest
Das Kabel habe ich gerade mittels Durchgangsprüfer geprüft. Alles Tip Top.

Wie kann ich die Buchsen prüfen?
 
 

Oben Unten