Probleme mit brummen

N

Neophyte

Aktives Mitglied
14 Feb 2022
32
6
Hallo zusammen,

ich weiß, dass es stĂ€ndig und ĂŒberall ein Thema ist, dass die Gitarre brummt und ich habe auch schon viele Threads gelesen, wo Problemlösungen vorgeschlagen wurden. Leider hat mir das so viel Input geschaffen, dass ich inzwischen eher eine Idee brauche, was das sinnvollste fĂŒr meine Gitarre wĂ€re.

Zur ErklĂ€rung, ich habe eine SG Standard Kopie als Basis fĂŒr einen Umbau genutzt. Installierte Technik war ein Koreanischer Bausatz mit Alpha 500 Potis und 0.47 er Elkos. Verkabelung entsprach der, wie man sie fast ĂŒberall findet. Die Pickups waren irgendwelche NoName Teile.
Neu verbaut habe ich einen Solderness Harness von Mojotone. Die Verkabelung ist anders aufgebaut, da im Gegensatz zur alten Verkabelung, wo die Elkos jeweils am Tone-Poti vom mittleren Pin auf Masse gehen, diese vom mittleren Pin des Volume-Potis auf den dritten Pin des Tone-Potis gehen. Zudem sind es 0.22er Elkos.
Als neue Humbucker habe ich auf Bridge und Neck jeweils Seymour Duncan SH-8 Invader gesetzt.

Nun zum Problem. Es brummt, und es brummt richtig laut. Wenn ich die Bridge, einen Poti, den Jack oder den Schalter metallisch berĂŒhre, hört das brummen auf. BerĂŒhre ich das zum Test genutzte Effekt-GerĂ€t, ohne die Gitarre zu berĂŒhren, lĂ€sst das brummen auch nach. Das Brummen ist auch da, wenn kein Tonabnehmer angeschlossen ist, also schließe ich die aus.
Was ich dazu sagen muss. Die Tonabnehmer-FĂ€cher und auch das E-Fach sind nicht abgeschirmt.

Bei der ursprĂŒnglich verbauten Technik gab es auch kein Brummen. Die Gitarre war leise, hatte aber auch keine Power.

Jetzt stellt sich fĂŒr mich die Frage, ob die neu verbaute Technik einfach nur so viel leistungsfĂ€higer ist und ich zwingend abschirmen muss? Oder ist die Konstruktion der Verkabelung falsch und ich muss die Elkos anders verlöten? Ich hatte zwischenzeitlich mit einem Ohmmeter zwischen Bridge und Output-Jack die Masse gemessen. Ich habe keinen festen Widerstand, der Wert rotiert die ganze Zeit zwischen 1,5 bis in den zweistelligen Bereich. (Ohmmeter auf 200 eingestellt). Ich habe auch die einzelnen Lötstellen gemessen, sowohl auf Widerstand, als auch auf Durchfluss um kalte oder defekte Lötstellen auszuschließen. Keine Fehler zu finden, aber auch da rotiert der Widerstand durchweg.

Ich bin im Moment etwas ratlos, wo ich ansetzen soll. Im Moment habe ich zwei AnsÀtze. Entweder ich kaufe mir noch einmal Elektronik und baue die Schaltung noch einmal selbst auf und teste damit, oder ich schirme die Pickup FÀcher und das E-Fach mit Kupferleitpaste und Kupferband ab und löte jeden Teil auf Masse.

Hat einer von euch ggf. eine Idee?

Vielen Dank vorab.

GrĂŒĂŸe
Neo
 
Hallo Neo,

das klingt nach einem fehlenden Massekabel.

Bei gibsonartigen Gitarren ist das Massekabel meistens irgendwo mit den Tailpieceschrauben festgeklemmt und wird dann mit der Elektronik verbunden. Wo und wie genau, kann ich dir nicht sagen - aber "Massekabel" und "Gibson" sollten als Suchbegriffe helfen.

Gruß

erniecaster
 
Hallo erniecaster,

vom Tailpiece geht ein dĂŒnnes Kabel zur Masse im E-Fach. Somit sollte das Problem eigentlich nicht existieren, ausgenommen, dass hĂ€tte einen weg. Aber dann wĂŒrde das brummen nicht aufhören, wenn ich das Tailpiece berĂŒhre. Momentan ist es aber an der HĂŒlse nur geklemmt, vielleicht fest löten?

GrĂŒĂŸe

Neo
 
Ist das dieses hier?
Wenn ja, musstest du ja nirgendwo löten?

Ich wĂŒrde mal ein Kabel mit Krokodilklemmen an Masse des Klingenkabels oder Buchse klemmen, und mit dem anderen Ende auf Sternmasse der Potideckel und auch ans Massekabel der Bridge, ob sich was verĂ€ndert.

Das Brummen kann aber auch von einem Nachbarn kommen, wenn der nen neues ElektrogerÀt aus China gekauft hat...
Waschmaschine, Gefriertruhe, KĂŒhlschrank etc. ;)

P.S.: Laufen die HB vielleicht ungewollt gesplittet?
Mit nem kleinen Schraubenzieher vorsichtig die Pu's abklopfen ob alle 4 Spulen funktionieren.
PrĂŒfen, ob die Anschlussbelegung der PUs richtig ist (Farbcode) und festen Sitz der AnschlĂŒsse und Kontakte prĂŒfen.
Wichtig! Hast du das rote und weiße Kabel jedes einzelnen Pu's zusammengelötet und sorgfĂ€ltig abisoliert?
Sonst laufen die HB nĂ€mlich im Split-Modus, auch wenn die ungeschĂŒtzten Kabelenden irgendwo im E-Fach Masse berĂŒhren, wie Drahtgeflecht, Potideckel etc...
 
Zuletzt bearbeitet:
Morgen UnglÀubig,

ja betrifft das Harness. Und danke fĂŒr die Tipps und VorschlĂ€ge. Nach PrĂŒfung aller Punkte konnte ich keinen Fehler finden.
Habe daher gestern Abend das gesamte Harness auf den Schaltplan von Seymour Duncan um gelötet, dass Klemmteil raus gebaut und die PUs ebenfalls fest verlötet. Ende vom Lied, sie brummt weiterhin, wenn auch nicht mehr so stark. Hatte es mal mit meiner Ibanez getestet. Sie erzeugt das gleiche Brummen, reagiert auf BerĂŒhrung aber nicht so heftig wie die umgebaute Gitarre.

Werde mich heute dran setzen und die PU FÀcher und das E-Fach mit Kupferfolie abzuschirmen. Sollte ja auch noch einiges bringen. Ich hatte neben der Elektrik auch das Tailpiece und den Steg erneuert. Kann mir gut vorstellen, dass die Potis, der Schalter, die Buchse und das Tailpiece als ganzes weit aus stÀrker empfÀnglich sind, als es die alte Elektrik samt Tailpiece waren.

Es fĂ€llt deutlich auf, dass wenn meine Hand einem metallenen Bauteil oder dem E-Fach zu nahe kommt, schon die gesamte Gitarre anfĂ€ngt zu reagieren. Wenn meine Hand auf das geerdete Tailpice kommt, wird es ruhig, aber man hört halt immer deutlich eine Art SchaltgerĂ€usch, wenn ich bei BerĂŒhrung noch einmal als Erdungspunkt Ground zu schalte.

Frage von meiner Seite wĂ€re noch, weiß einer warum in dem Harness die 0,022uF Elkos nicht ĂŒber Masse verbaut werden? Ich habe erstmal wieder 0,047uF Elkos am Tone-Regler von mittleren Pin zur Masse verbaut. Wenn ich aber schon dran doktore, möchte ich auch das Maximum raus holen. Und wenn das mehr gibt ?! :)

GrĂŒĂŸe und Danke
 
0,22 er Kondensatoren sind fĂŒr HB Standard, 0,45er werden meist bei SC verbaut.
Ich wĂŒrde mich schon an dem 50er Wiring-Schema orientieren, habe ich an meiner Paula auch und funktioniert gut, was Vol- und Ton-Regler anbelangt.
Soviel ich weiß, ist dort auch der Elko ĂŒber Mitte eingebaut.
Das mit dem Ă€ußeren an Deckel ist eher beim Modern-Wiring zu sehen, nicht bei 50's-Wiring.
Hast du auch weiß und rot zusammengelötet bei den Duncans und abisoliert?!
Btw.: Der Duncan Invader ist ein Output-Monster, natĂŒrlich verursacht der auch mehr NebengerĂ€usche, als normale PAFs. ;)
 
Zuletzt bearbeitet:
Okay, meine SG soll schön breit und fett klingen. Deswegen auch die zwei Invader HBs. Somit kann ich eigentlich das Modern-Wiring belassen, da meines Wissens das 50er Wiring eher in die Tonlage AC/DC geht und klar, die SGs da eigentlich auch Vorbild sind.
Korrigiere mich bitte, wenn ich es falsch verstanden habe.
 
Nein, das 50's Wiring verÀndert die Regel-Charakteristik der Vol- und Tonregler, sodass beim Volume runteregeln der Ton klarer bleibt und das Ton-Poti reagiert auch etwas anders (subtiler).
Beim Modern-Wiring hast du beim Runteregeln mehr Höhenverlust (dumpfer)
P.S.: Probiers aus, einmal die Ton-Potis vor dem Volume-Ausgang (Modern), einmal hinter dem Ausgang (50's)
Beide voll aufgedreht unterscheiden sich nur minimal. (Fledermaus-Ohren) ;)
 
Zuletzt bearbeitet:
Hmm, okay, dann ĂŒberlege ich mir das noch einmal mit den Elkos, ist ja schnell gemacht, wenn ich eh alles noch mal raus nehme fĂŒr die Abschirmung.

Und ja die Invader sind Monster. :) (freue mich schon drauf) Aber! Das brummen ist bereits da, wenn die PUs noch nicht mal angeschlossen sind. Also die Elektrik selbst erzeugt das Brummen, ob die HBs dran sind oder nicht, macht keinen Unterschied.
 
Du meinst wenn das Kabel im Amp oder Effekter steckt und lose herum liegt? Schon klar, ist meines Wissens auch normal. Nur ist es nicht so krass, wie wenn die Gitarre dran hÀngt.
Also ich nutze zu Hause zum Test ein DigiTech Trio+ Band Creator, da ich meine ganze Technik im Proberaum "outgesourced" habe und das Ding einen Kopfhörer-Anschluss hat. Das Ding hat halt nur ein DC Netzteil mit Euro-Stecker ohne Erde. Klar kanns da nicht ganz ruhig werden.
 
Das mit der Abschirmung des E-Fachs bringt nur etwas bei Einstreuungen von Bildschirmen, Neonröhren, Dimmern der Lightshow auf der BĂŒhne...
Das klassische 50 Hz Brummen, wie man es von SC's kennt, bekommt man damit nicht weg.
NatĂŒrlich schadet es aber auch nicht.
Manche LP's und SG's haben sogar eine Alu-Platte auf der die Potis montiert sind.
Aus KostengrĂŒnden meist gestrichen. ;)
 
Na auf meinem Schreibtisch, wo ich an der Gitarre bastel, stehen drei Monitore. :D

Ach ich mach das einfach um alles an der Gitarre schick zu haben.
 
Um den Thread abzuschließen muss ich dir leider widersprechen. Das Abschirmen der gesamten Gitarre hat einen super Effekt. Meine SG brummt nun gar nicht mehr, egal ob Humbucker oder Coil Split. Es spielt auch keine Rolle, ob da störende Elemente irgendwo sind. Die Gitarre ist still.

Fazit ist, wenn ich eine billige Gitarre umbaue und die gesamte Elektrik gegen hochwertige Bauteile austausche, dann muss ich die Abschirmung und ggf. eine Neu-Dimensionierung der genutzten Kabel einfach mit einplanen. Vor allem bei meiner SG war das Holz sehr dĂŒnn an den Poti Öffnungen und hatte keinen abschirmenden Effekt mehr. Das hat mich einiges an Lehrgeld gekostet, aber das Ergebnis lohnt sich.

Ich habe die Abschirmung mit selbstklebender Kupferfolie realisiert, sowohl in den PU-SchĂ€chten, in der Bohrung der Bridge und im gesamten E-Fach einschließlich Deckel. Alles mit Massepunkt versehen und mit der Elektrik an Masse verbunden.

Kann es nur jedem empfehlen, wenn das Problem störend besteht.
 
Ha, ha, eine SG oder LP o.Ă€. sollte von Haus aus ĂŒberhaupt nicht Brummen, sogar ohne deine umfangreichen Abschirmungsmaßnahmen, die mĂŒhsam aber nicht falsch, sind und extra Geld, Zeit und korrektes Arbeiten voraussetzen.
Warum?
Weil Humbucker-PU's brummen bei fachgerechter Verkabelung nicht, oder viel weniger, als Single-Keulen.
Ich hab das so wie du auch schon an einigen Gitarren gemacht.
Das waren aber dann Gitarren mit Single-Coils, die von Haus aus schon zu Brummen und Rauschen neigen.

Es gibt einen flapsigen Spruch unter Gitarristen: "Wat net brummt, klingt auch net!" :cool: :LOL:

Gruß, U.
 
Ich weiß, dass eine SG oder LP nicht brummen sollte. Hatte meine SG vor dem Umbau auch nie. :p

Aber wie willst du erklĂ€ren, dass wenn du die Elektrik erneuerst und Humbucker einbaust, die Gitarre auf einmal brummt? Und selbst wenn du die HBs wieder ausbaust, die Elektrik weiter brummt? :D Die vorhandenen Alpha Potis wurden gegen Mojotone VT Potis getauscht. Die Töpfe sind doppelt so groß, wie die der Alphas. Die Verkabelung war korrekt. Also wie erklĂ€ren?
 
Ungewöhnlich!
Ich kann es mir nur mit dem erhöhten Output der Invaders und oder unsymetrischen Spulen der Humbucker erklÀren.
Dieses Feature besitzen aus klanglichen GrĂŒnden einige Humbucker.
Da fallen mir im Besonderen alte Gibson PAF's oder der Seymour Duncan EVH 78 ein.

Du sagtest ja auch, dass du in NĂ€he zweier großer Bildschirme arbeitest bzw. musizierst. ;)
Aber, ist doch schön, dass jetzt alles geklappt hat und danke fĂŒr die RĂŒckmeldung! :)
 
Zuletzt bearbeitet:
Es hatte mit den PUs nichts zu tun. ;) Es machte keinen Unterschied, ob die PUs dran hingen oder nicht. Die Elektrik selbst, also Potis, Schalter, Kabel, Buchse, haben dieses Brummen erzeugt. Und es war auch nicht das typische 50Hz brummen, sondern Resonanz der Elektrik. Habe ich Poti, Bridge oder Schalter berĂŒhrt wurde es ruhiger, aber immer noch hörbar und nicht von den Bildschirmen abhĂ€ngig. Das hat sogar die PUs ĂŒbertönt. :D
Und durch das Abschirmen ist es nun weg.
 
Na gut, weil ich heute gute Laune habe :) noch zwei erlebte Geschichten bzw. Tatsachen:
- Schließe dein Handy ans netzgebunde Ladenetzteil an und bewege es ĂŒber die Pu's. Brummt wie Hölle! und verschwindet erst, wenn du die Saiten anfasst. Wenn nicht, ist die Masse falsch gelötet!

-Ich habe jĂŒngst ein Gitarrist*innen Meme-Video zum Thema Brummen gesehen ĂŒber eine entnervte Gitarristin, die ziellos durch ihr Musikzimmer irrte, alle möglichen Steckverbindungen zum Amp, zu den Effektpedalen und zum Mixer ĂŒberprĂŒfte und auch den WLAN Router vom Netz trennte.
Nach einiger Zeit schaute sie auch mal auf ihre Klinkenbuchse und entdeckte ein lose herunter hÀngendes nicht richtig eingestecktes Gitarrenkabel. Schlagartig hörte das Brummen auf! :ROFLMAO:

War zu köstlich, ich finde das Video leider nicht mehr...

Schönen Tag noch..., U. :)
 
Zuletzt bearbeitet:

Beliebte Themen

ZurĂŒck
Oben Unten