Vox Wah... Strom... :(

A
Anonymous
Guest
Hallo Gemeinde,

ich bin gerade etwas ratlos und brauche
unbedingt eure Hilfe ;-)

Ich habe mir jetzt nach mehreren Monaten
nur mit Chorus ein neues Vox Wah gekauft...
Das Vox Wah sagt mir sehr zu, genau das Wah
nach dem ich gesucht habe!
Mein Problem ist jetzt aber, dass das Vox Wah
keine Möglichkeit hat, einen Strom-Adapter
anzuschließen... ich also so gedacht, naja
kein Problem nimmst du halt den Clip für die
9V Batterie und lötest nen 9V Adapter ran...
Alles klar, gesagt und gemacht.. dann eingeschaltet,
und? Ja nix wars... alles was man zu hören bekommt
ist ein dickes brummen, egal obs aktiv ist
oder nur auf Durchlauf steht... Mit 9V Block
gehts aber ohne Probleme...

Kann mir jemand sagen, was ich falsch mache bzw.
warum es net mit Adapter geht?

Nils
 
B
Banger
Guest
Hi Nils,
hört sich an, als wäre die Spannung des Netzteils nicht genug gesiebt; ein normaler 2Phasen-Diodengleichrichter macht ja nix anderes als die Wechselspannung in Halbwellen umzuwandeln, etwa so:
aus
Code:
+     /\    
0 \  /  \  /  (AC)
-  \/    \/
wird
Code:
+  /\ /\ /\   
0 '  '  '  '  (DC)
-
Es wird also quasi der Betrag der Spannung gebildet. Die Halbwellen sind jetzt nur noch im positiven Spannungsbereich, aber es besteht immer noch eine Amplitudenmodulation mit f=50Hz - also dem Brummen.
Da Dein Wah auf Batteriebetrieb ausgerichtet ist, hat es keine Kompensationsschaltung.
Ein parallel zur Stromquelle geschalteter Kondensator schafft durch Abhilfe durch Glättung. so weit, so gut, aber frag mich nicht nach dem Wert *räusper*
 
A
Anonymous
Guest
Hi Andreas,

ich schätze das übersteigt dann meine
eektronische Kompetenz ;-)
Naja dann eben mit Batterie... :(

Nils
 
finetone
finetone
Well-known member
Registriert
9 Januar 2003
Beiträge
2.644
sonic-23":lmenee9c schrieb:
Hi Andreas,

ich schätze das übersteigt dann meine
eektronische Kompetenz ;-)
Naja dann eben mit Batterie... :(

Nils
Hi Nils,
so schlimm ist es auch nicht.
Gehe einfach in ein Geschäft wie z.B. Saturn oder Mediamarkt und kaufe Dir ein stabilisiertes Steckernetzteil, das kostet auch nicht die Welt. Ich habe letztens für meins 12,-EURO gegeben.
Gruß
 
A
Anonymous
Guest
Hi Finetone,

das habe ich eigentlich schon mit
einem stabilisierten Netzteil gemacht,
gut ich probiers noch mal aus,
aber warum hat das Vox dann
eigentlich von vornherein schon keine
Netzanschlussmöglichkeit?

Nils
 
A
Anonymous
Guest
aber warum hat das Vox dann
eigentlich von vornherein schon keine
Netzanschlussmöglichkeit?

Hi Nils,

wahrscheinlich stellt Vox auch 9 Volt Blöcke her ;-) :lol: :lol:

Gruß
VVolverine
 
A
Anonymous
Guest
Hi VVolverine,

in der Beschreibung zum Vox-Wah
war gar kein Hinweiß! Sauerei ;-)

nils
 
A
Anonymous
Guest
Moin moin,

ich habe jetzt noch mal ein bisschen
experimentiert und konnte das brummen noch
mal ein bisschen reduzieren, aber so
toll ist es immer noch nicht, 1A gehts nur
mit 9V Block...

Aus einem englischen Forum habe
ich folgendes:

I Don't know this pedal in particular, but it's certainly true for many
vintage pedals. And if you feed them with a power supply, don't be surprised
if you're experiencing hum problems. Especially when connecting several
pedals together. The only solution, in many cases, is a PS for each and
single effect

Ich bin wohl nicht der Einzige, der da
so ein Problemchen hat ;-)

Was mich besonders nervt, jetzt hab ich endlich
ein geiles Board:
Vox Wah - Foot Switch - Boss Chorus - Boss Tuner TU2
Mit Planet Waves Patchkabeln und es tönt wirklich
optimal... wenn ich das Wah noch mit Strom vom Netz
versorgen könnte wäre das sozusagen das Tüpfelchen,
ich will das Vox Wah eigentlich nicht mehr hergeben! :)


bis denn,
Nils
 
B
Banger
Guest
finetone-bf":3ix5oybw schrieb:
Gehe einfach in ein Geschäft wie z.B. Saturn oder Mediamarkt und kaufe Dir ein stabilisiertes Steckernetzteil,
Servus Bernd,
ich will ja nicht bestreiten dass Du in Sachen Effekte und deren Stromversorgung die Nase vorn hast, aber meine grauen Zellen sagen mir, dass ein stabilisiertes Netzteil lediglich garantiert, dass innerhalb eines bestimmten Belastungsbereichs (sprich: bei verschiedenen Stromstärken) immer die eingestellte Spannung anliegt.

Nils bräuchte da doch eher wat in Richtung "Glättung", denke ich... hey, im KFZ-Audio-Bereich gibt es für diesen Zweck diese Mordsgrossen 1F-Elkos, löt Dir so'n Ding daran, das macht auch optisch was her :p
 
A
Anonymous
Guest
Hallo Nils,

ich habe ein Vox Wah V847 und habe mir eine externe Stromversorgung gebastelt. Das Ganze funktioniert wunderbar OHNE Brummen.

Wie? Ganz einfach - im Elektronikladen einen Clip für den Anschluß einer 9V-Batterie gekauft und eine 9V DC-Buchse. Das Gehäuse habe ich in einer Feinmechanikerwerkstätte so bearbeiten lassen, daß ich die DC-Buchse neben der Input-Buchse einbauen konnte (plane Flächen innen und aussen).

Die DC-Buchse habe ich mit dem neuen Clip verbunden (+ innen, - außen), dann die Clips (den neuen an der DC-Buchse und den alten für den Batterieanschluß) verbunden. Wichtig war mir, daß die Polung stimmt. Egal, ob das Wah über Batterie oder extern mit Strom versorgt wird - am roten Kabel liegt PLUS an.
Durch diese Lösung habe ich immer die Möglichkeit, Netzgerät und Batterie zu nutzen.
 
A
Anonymous
Guest
Hi Wolfgang,

du verwendest dann aber schon einen
normalen Adapter oder?
Ich hab das Gehäuse des Wahs auch
ein bisschen modifiziert, so das bei
mir die Batterie außerhalb des
Gehäuses auf dem Board liegt...

Im Prinzip machst du ja nichts
anderes als mit einem Adapter
(welchem?) an diese Verbindung
zu gehen oder?

Bei mir funzt das einfach nicht...

Nils
 
finetone
finetone
Well-known member
Registriert
9 Januar 2003
Beiträge
2.644
sonic-23":23rvnecs schrieb:
Hi Wolfgang,

du verwendest dann aber schon einen
normalen Adapter oder?
Ich hab das Gehäuse des Wahs auch
ein bisschen modifiziert, so das bei
mir die Batterie außerhalb des
Gehäuses auf dem Board liegt...

Im Prinzip machst du ja nichts
anderes als mit einem Adapter
(welchem?) an diese Verbindung
zu gehen oder?

Bei mir funzt das einfach nicht...

Nils

Hi Nils,
wenn Du die Versandkosten tragen willst, dann schicke mir doch mal das Wah und Dein Netzteil. Ich kann mir nicht vorstellen, daß das nicht am klappen kommt. Das VOX-Wah ist dem Cry-Baby vom Prinzip her ziemlich ähnlich, und dieses läuft ja auch problemlos mit einem stabilisierten Netzteil. Lediglich mit Schaltnetzteilen habe ich da schon
sehr komische Effekte erlebt (wildes Schwingen, Pfeifen usw.).
HAsz Du schon einmal probiert, das Wah mit Netzteil OHNE andere Effekte zu betreiben? Oder betreibst Du mit diesem Netzteil (vom Wah) evt. auch noch andere Effekte. Es ist nicht auszuschließen, dass die Effekte sich "nicht mögen". HAbe ich auch schon erlebt. Ich brauche z.B. auf meinem Stressbrett drei separeate Netzteile. Das allerdings liegt zum Teil auch in meinen eigenen Effekten begründet, da diese mit "umgedrehter" Polung arbeiten (Germanium-Technologie).
 
A
Anonymous
Guest
> du verwendest dann aber schon einen
> normalen Adapter oder?

ja, ein stabilisiertes Netzgerät von CONRAD für ein paar Euro fuffzig.

> Im Prinzip machst du ja nichts
> anderes als mit einem Adapter
> (welchem?) an diese Verbindung
> zu gehen oder?

Richtig ... das ist nichts anderes. Da das Netzgerät Gleichstrom liefert, mußt du eben auch die Polung beachten. Plus auf rot, Minus an schwarz.

Viel Glück!!
 
A
Anonymous
Guest
Hi Leute,

ich hab' bisher so ein Universal-Netzteil
verwendet, damit funzt es auch nicht
gescheit wenn ich nur das Wah damit
versorge... ich werde mir erst mal ein
gescheites Netzteil besorgen, kann mir
jemand ein bestimmtes empfehlen?

Nils
 
finetone
finetone
Well-known member
Registriert
9 Januar 2003
Beiträge
2.644
sonic-23":109c0s3i schrieb:
Hi Leute,

ich hab' bisher so ein Universal-Netzteil
verwendet, damit funzt es auch nicht
gescheit wenn ich nur das Wah damit
versorge... ich werde mir erst mal ein
gescheites Netzteil besorgen, kann mir
jemand ein bestimmtes empfehlen?

Nils
Hi,
also wie schon gesagt, ich habe letztens aus Zeitmangel zwei STABILISIERTE Universalnetzteile beim SATURN weggefangen. Damit funzt zumindest mein Cry Baby ohne Probleme. Du solltest evt. drauf achten, dass Du nicht unbedingt das kleinste Netzteil nimmst, aber mit 600-700mA solltest Du ausreichend Reserve haben.
Viel Erfolg
 
A
Anonymous
Guest
Hi,

dieses welches ich habe hat nur 300mA,
ein stabilisiertes ist es... ich schau mal
das ich ein besseres bekomm...

Nils

ja, schau mal nach einem leistungsfähigeren teil.
Mein Netzteil hat 1500 mA; da hängen ein Overdrive-Pedal, das Wah und meine Midi-Fußleiste dran.
 
finetone
finetone
Well-known member
Registriert
9 Januar 2003
Beiträge
2.644
sonic-23":ng0hbseb schrieb:
...aber mit 600-700mA solltest Du
ausreichend Reserve haben.

Hi,

dieses welches ich habe hat nur 300mA,
ein stabilisiertes ist es... ich schau mal
das ich ein besseres bekomm...

Nils
Hi Nils,
sollte eigentlich fürs Wah ausreichen aber wie gesagt: mein Angebot steht!
 
A
Anonymous
Guest
Hallo Bernd,

ich weiß dein Angebot durchaus zu schätzen! ;-)
Ich habe jetzt Kontakt zu meinem Onkel der in
England ist aufgenommen (Dipl-Ing Elektrik)
und somit ist das Problem vom Tisch! ;)

Danke für eure Hilfe!

Nils
 
A
Anonymous
Guest
sonic-23":3jwmzl5t schrieb:
Ich habe jetzt Kontakt zu meinem Onkel der in
England ist aufgenommen (Dipl-Ing Elektrik)
und somit ist das Problem vom Tisch! ;)

Hi Nils,

dann lass uns mal nicht dumm sterben, sondern berichte mal, woran es gelegen hat !!!
 
 

Oben Unten