Verlust an Bässen bei Schalterstellung 2 & 4

Seite 1 von 1
Verfasst am:

Verlust an Bässen bei Schalterstellung 2 & 4

Hallo zusammen,

Ich habe gerade meine alte Aria komplett umgebaut und auch das erste Mal die komplette Verkabelung neu gelötet.
Ich habe eine HSS Schaltung, bestehend aus Suhr SSH+ / Suhr V54 / Fender Fat 50, eingebaut. Das ganze über einen Fender 5 way Switch + 1x Volume und 1x Tone, beides 500 kOhm.
Die Problematik die sich nun auftut ist folgende:
Alles funktioniert einwandfrei, allerdings ist der Sound, wenn ich zwei Tonabnehmer zusammenschalte ( Schalterposition 2 oder 4 ) wesentlich "dünner". Es fehlt etwas die Power, klingt deutlich blechern und die Bässe sind mehr oder weniger völlig weg.
Eins noch vorne weg: der V54 in der Mittelposition kam zuletzt rein und mit ihm die komplette Verkabelung raus. Vorher hatte ich den Humbucker und den Fat50 einfach nur in die bestehende Verkabelung eingebaut und alles war super. Jetzt ist alles eigentlich noch besser nur eben habe ich diesen dünnen Sound in der Zwischenstellung der Tonabnehmer-Wahl.

Meine Vermutung als echter Anfänger in Sachen Elektrik und Gitarrenbau ist nun, dass vielleicht der V54 irgendwie anders "gepolt" oder gewickelt ist und er somit in Kombination mit den andern beiden Tonabnehmern für Auslöschung sorgt.

Andernfalls müsste es an der Verkabelung liegen - was mir jedoch nicht einleuchtet, da ja ansonsten alles absolut seinen Zweck erfüllt.

Aber zur Vervollständigung:

Die Picks liegen jeweils auf einem "Eingang" des Switch und auf der Masse des Volume Poti. Auf der Seite des Switch ist der Ausgang mit dem Eingang des Volume verbunden. Der Tone Poti bekommt das Signal von dem anderen Ausgang des Switch.

Ich kann aber auch gerne noch eine Zeichnung nachreichen.

Wäre super, wenn jemand was dazu beitragen könnte.

Verfasst am:

RE: Verlust an Bässen bei Schalterstellung 2 & 4

Ferndiagnose ohne Gewähr:
Mittel-PU ist phasenverkehrt angeschlossen, daher in Pos 2 und 4 OoP-Sounds.
Wenn das so ist, beim Mittel-PU die beiden Kabel tauschen.
 
Grüße DeLüXe vom Rolf
Verfasst am:

RE: Verlust an Bässen bei Schalterstellung 2 & 4

gitarrenruebe schrieb:
Ferndiagnose ohne Gewähr:
Mittel-PU ist phasenverkehrt angeschlossen, daher in Pos 2 und 4 OoP-Sounds.
Wenn das so ist, beim Mittel-PU die beiden Kabel tauschen.


Das wäre auch mein Tipp! Etwas anderes kann ich mir eigentlich nicht vorstellen.

Grüße
Michael
Verfasst am:

RE: Verlust an Bässen bei Schalterstellung 2 & 4

Das wäre die andere Version meiner Vermutung. Habe den Mittelpickup gestern mal rumgedreht, also um 180° gedreht eingebaut und hatte als Ergebnis keinerlei Verbesserung sondern lediglich mehr Brummen auf der Box. Ich habe den Mittelpickup einfach "Farben-Identisch" zum Fender eingebaut... Ich werde das heute mal ausprobieren. Vielen Dank schon mal für den Tipp!!
Verfasst am:

RE: Verlust an Bässen bei Schalterstellung 2 & 4

Ich werde den Pickup vorher wieder korrekt einbauen
Rent a bench! Gitarrenbaukurs unter fachlicher Anleitung
Verfasst am:

RE: Verlust an Bässen bei Schalterstellung 2 & 4

SirSiddSixx schrieb:
Ich werde den Pickup vorher wieder korrekt einbauen


Ist völlig egal, ausser die Polstücke sind verschieden hoch. Aber auch das kann seinen Reiz haben. Ansonsten tut sich da gar nichts.
Verschoben: 17.04.2017 Uhr von Schnuffi
Von Gitarrenbau & Tuning nach Archiv
Alle Zeiten sind GMT + 1 Stunde