Frage zu Speakertausch bei Fender Deluxe Reverb


A
Anonymous
Guest
...hätte eine Frage bezüglich Speakertausch:
habe meinem Deluxe Reverb einen wenig gebrauchten Weber 12F150 (50 Watt / 8 Ohm) gegönnt, soll ja einer der amtlichen Lautsprecher für den Deluxe Reverb sein, nachdem Einbau wurde Ich allerdings ziemlich entäuscht, der Speaker ist viel zu leise und fängt bei geringer Lautstärke schon an zu zerren...
Habe Ich vielleicht irgendetwas falsch gemacht?...Kann man beim Speakertausch überhaupt was falsch machen?...vielleicht kann mir jemand einen Tip geben, würde mich sehr freuen...
 
Groovety
Groovety
Well-known member
Registriert
23 September 2008
Beiträge
308
Lösungen
1
Ort
Walluf
ich vermute, daß Du Dir einen defekten Speaker hast andrehen lassen.Falsch kann ma da eigentlich nichts machen, außer die Polarität zu vertauschen. Schließe ihn mal an einem anderen Amp (mit 8 Ohm natürlich) an, wenn er sich dort genau so verhält, ist die Annahme bestätigt.
Ich habe den gleichen Speaker in meinem Blues deLuxe, und dort klingt er erste Sahne.
LG
Klaus
 
Thorgeir
Thorgeir
Well-known member
Registriert
27 Februar 2007
Beiträge
1.888
Ich habe genau diesen Speaker in genau einem Deluxe Reverb. Klingt großartig.
 
A
Anonymous
Guest
Wenn die Impedanz stimmt, kannst du beim Einbau an sich nichts falsch gemacht haben (außer, dass sich das Signal erst durch eine mehrere Millimeter dicke Schicht Lötzinn quälen muss).

Der Deluxe ist ja mit seinen 2x6V6 nicht besonders leistungsstark. Der eine will das so, dem anderen ist es ein bischen wenig - da muss man nach dem passenden Speaker gucken, und da gibt es, was die Lautstärke angeht, schon sehr große Unterschiede. Mein ProReverb war mit zwei 12F150 auch nicht besonders laut.

Es gibt durchaus lautere Speaker, z.B. von Eminence. Im direkten Vergleich ist ein Wizard (mit 103dB angegeben) gefühlt doppelt so laut wie alle meine Celestions (G12H/100dB) und Weber Californias.
Meine 15W Webers (Blue Dog, Silver Bell) sind lauter als die G12H, aber keinesfalls so laut wie die Eminence Wizards, die wirklich b r ü l l e n d laut sind. Meinen VHT Special6 hat ein Wizard enorm "aufgeblasen", in meiner 2x12 am JTM45 sind die Wizards aber einfach zu laut, da kommen die G12H wieder rein.

Also: wenn mit dem Amp alles in Ordnung ist, guck doch mal, ob du nicht einen passenden Eminence-Speaker findest - mit 103dB. Der Wizard ist auch im CARR RAMBLER verbaut, einem Deluxe Reverb-Clon (zugegeben: mit 6L6 und 28 statt 22W), und macht da wohl eine gute Figur:

http://carramps.com/rambler.html
 
Thorgeir
Thorgeir
Well-known member
Registriert
27 Februar 2007
Beiträge
1.888
ferdi schrieb:
Der Deluxe ist ja mit seinen 2x6V6 nicht besonders leistungsstark. Der eine will das so, dem anderen ist es ein bischen wenig - da muss man nach dem passenden Speaker gucken, und da gibt es, was die Lautstärke angeht, schon sehr große Unterschiede.

Meiner brüllt mir ab 4 das Ohr weg, danach nimmt nur noch die Verzerrung zu. Gegen einen Recti und einen Marshall im Duett könnte er wohl nicht anstinken, für alles andere reichts.

Ich denke, das liegt an einem Defekt. Ob das dann der Speaker, der Amp oder die Löttechnik sind.... :shrug:
 
A
Anonymous
Guest
Hallo,

ich vermute, Du hast den Speaker in "Ext." gesteckt. In "Spkr." gehört er aber rein.
Zumindset ist das bei den TAD DR so.
Grüße!
RG
 
Groovety
Groovety
Well-known member
Registriert
23 September 2008
Beiträge
308
Lösungen
1
Ort
Walluf
Hi Kubaner,

und was ist denn nu ? :lol:
Lass uns nicht dumm sterben :panik: :panik:
 
frank
frank
Well-known member
Registriert
13 Oktober 2004
Beiträge
3.682
Groovety schrieb:
Hi Kubaner,

und was ist denn nu ? :lol:
Lass uns nicht dumm sterben :panik: :panik:

Hey, das war Kubaners erste Frage. Da kann er doch ncht wissen, dass ein Feedback eine freundliche Geste wäre. :lol:
 
A
Anonymous
Guest
Hallo liebe Forumsmitglieder, sorry erst mal für die verspätete Rückmeldung und danke für die vielen Feedbacks...ehrlich gesagt bin Ich noch nicht weiter gekommen, mein Deluxe Reverb klingt mit dem Weber äußerst bescheiden, fängt schon bei Volumen 1 an zu zerren und selbst bei Lautstärke 10 ist er noch auf Zimmerlautstärke, kann ja irgendwie nicht sein, hatte mir den Speaker eigentlich gekauft um den Sound zu verbessern, da klingt ja der ab Werk eingebaute 12" Eminence Speaker um Welten besser, bei dem habe Ich halt die Wärme und Fülle etwas vermisst, dewegen der Kauf des Webers... den Orginalspeaker habe Ich mittlerweile wieder eingebaut und es klingt so wie es klingen soll, am Amp selbst kann es also nicht liegen... den Verkäufer habe Ich mitterweile auch schon kontaktiert, der sagt natürlich der Speaker ist technisch einwandfrei...tja, was soll Ich jetzt machen?...den Weber Speaker kann Ich so nicht nutzen, Ich muß gestehen Ich bin selbst ein absoluter Laie auf dem Gebiet und kann jetzt nicht mit Sicherheit sagen, dass der Speaker defekt ist, dewegen auch noch mal die Frage: Hat es vielleicht was mit mit den + und - Polen zu tun, muß man vielleicht einfach mal die 2 angelöteten Kabel am Speaker tauschen..?
...würde mich auf jeden Fall freuen, noch mal von euch zuhören ...Schönen Gruß vom kubaner
 
Groovety
Groovety
Well-known member
Registriert
23 September 2008
Beiträge
308
Lösungen
1
Ort
Walluf
Also, nach den Schilderungen bin ich ziemlich sicher, daß der Speaker kaputt, ist. Das hört sich so an, als ob die Schwingspule durchgebrannt ist.
Plus Minus vertauschen kann nicht solch einen Effekt hervorrufen.

Folgendes könntest Du konkret machen:

- lege den Speaker auf den Tisch oder Boden mit der Membrane nach oben.
Lege dann von zwei gegenüberliegenden Seiten die Handballen auf den Metallrand des Speakers , so daß die Finger nach innen zum Mittelpunkt zeigen. Drücke dann von oben mit BEIDEN Händen gleichzeitig die Membrane leicht und langsam nach unten, ca. 2-3 mm (und lass sie dann langsam wieder los).
Bei dieser Bewegung der Membrane nach unten und oben bewegst Du nicht nur die Membrane, sondern auch die Schwingspule des Speakers.
Hierbei darf kein Greäusch auftreten, das auch nur im entferntesten an ein Kratzen oder Schaben an/auf Metall erinnert. Ist das der Fall, ist die Schwingspule mit Sicherheit durchgebrannt.

- Du hast doch bestimmt einen Bekannten oder Kumpel, an dessen Amp Du den Speaker mal testweise kurz anschliessen kannst. Gleiches Verhalten wie bei Dir bedeutet: Speaker im Arsch.

- Vielleicht hast Du in der Nähe ein Gitarrenladen, ein HiFi-Händler tut es genau so..Gib Ihnen was für die Kaffeekasse und bitte sie, sich den den Speaker mal anzugucken,bzw. durchzumessen, dann hast Du Gewissheit und kannst ggf. dem Verkäufer au die Pelle rücken.

LG Klaus
 
A
Anonymous
Guest
...danke erst mal, habe das mal ausprobiert und die Membran ganz leicht nach unten gedrückt und langsam wider los gelassen, konnte jetzt aber nicht unbedingt ein Geräusch vernehmen...werde morgen zum ortsansässigen Hifi-Händler gehen, der soll den Speaker mal checken, werde dann auf jeden Fall noch mal berichten...Gruß Nils
 
68goldtop
68goldtop
Well-known member
Registriert
24 November 2003
Beiträge
675
hi nils!

ja, da stimmt was nicht!
der weber 12f150 ist "an sich" ein speaker mit ordentlich "rumms".

je nach verpackug kann es natürlich durchaus sein, dass der speaker beim versand was abgekriegt hat...

na egal, der verkäufer sollte ihn zurücknehmen oder seine versandversicherung bemühen.

"durchmessen" kannst du den speaker auch ganz leicht selber. ein billiges multimeter aus dem baumarkt reicht vollkommen aus. bei einem 8 ohm speaker solltest du irgendwas über 6 ohm messen können.


cheers - 68.
 
A
Anonymous
Guest
Hi,

Hat es vielleicht was mit mit den + und - Polen zu tun, muß man vielleicht einfach mal die 2 angelöteten Kabel am Speaker tauschen..?

nein.

Die Phase eines einzelnen Lautsprechers ist sozusagen wurst - er muss so oder so rum funktionieren. Die +/- Angaben dienen dazu, sicherzustellen, dass mehrere angeschlossene Speaker "in phase" sind, sich die Membranen also im Gleichtakt bewegen. was dabei + und was - bedeutet, da sind die Hersteller sich auch nicht immer einig - alte JBL zB hatten die Belegung gerne mal andersrum, auch bei Cream AlNiCos kommt das wohl vor. Die Phase (und die grundsätzliche Funktion) lässt sich aber leicht mit einer (am besten halbleeren) 9V-Batterie überprüfen. + der Batterie an + des Speakers, - kurz an - , und die Membran sollte sich nach vorn bewegen.

Ich hatte auch schon zwei defekte, beides Eminence, sowas kommt selten, aber durchaus vor - durch Transportschaden, durch Überlastung, aber auch ab Werk.
 
 

Oben Unten