Rauschen beim Bandecho

A

Anonymous

Guest
Hallo Zusammen,

Ich habe ein kleines Problem mit meinem Bandecho ( Roland RE-201)
Bei Ausgeschaltetem Effekt rauscht es extrem stark.
Ist das Normal :?:

Keep the Funk alive
 
A

Anonymous

Guest
Ist das Normal :?:

kann man schwer sagen...
versuch doch mal das rauschen als effekt zu sehen und mach was draus?!
;-)
 
A

Anonymous

Guest
DANKE du bist mir wirklich eine GROSSE Hilfe ;-)
Leider ist wirklich störend.
Ein Königreich für ein Re-201 Bandechospieler :!:

Mfg

Robin
 
A

Anonymous

Guest
Mr. Einziger":15g1etec schrieb:
Ein Königreich für ein Re-201 Bandechospieler :!:

Gudn Tach!

Der Gitarrist meiner letzten Band hat das Ding gespielt. Habe also 2 Jahre den Proberaum mit dem Kultgerät geteilt, selber aber ganz kurz nur angespielt. Es hat bei uns aber auch gerauscht. Wenn sich das Rauschen im Echobetrieb verstärkt, würde ich vielleicht das Band auswechseln. Oder probier mal, mit möglichst niedrigem Pegel ins Echo zu gehen und den Sound dafür nachher mehr zu verstärken.

Ganz rauschfrei kriegt man das Ding afaik nicht, aber dafür hast eben auch den einzigartigen Klang.
 
A

Anonymous

Guest
Danke!
Schade dann muss ich mir halt eine TrueBypass Box kaufen.

mfg

Robin
 
A

Anonymous

Guest
Mr. Einziger":3kejqyg0 schrieb:
Danke!
Schade dann muss ich mir halt eine TrueBypass Box kaufen.

mfg

Robin

Hallo,

wieso kaufen? Besorg Dir einen 3PDT-Schalter bei Banzaieffects.de und ab gehts (wenn Du einen Lötkolben richtig herum halten kannst ;-)).

Eine kleine Bauanleitung hab ich mal ins Netz gestellt: http://guitarburke.bei.t-online.de/public/bypassbox (muß ich dringend überarbeiten, damals konnte ich noch kein html, und ein Multi spiele ich schon lang nicht mehr ;-))

Gruß
burke
 
 
Oben Unten