Speicherchip im V-AMP 2 ?


A
Anonymous
Guest
Moin moin ..
Ich hab da nen Problem mit meinem V-AMP 2 ...
Und zwar speichert der meine Presets nicht so recht, manchmal sind sie nämlich nach dem einschalten einfach verschwunden und durch irgendnen Murks ersetzt. Außerdem will das Ding nich so recht an meinen PC ... MIDI Einstellungen sind alle richtig, hat auch früher geklappt, doch auf einmal erkennt mein PC den V-AMP nicht mehr.
Ich denke mal der Speicherchip hat da nen Knacks... Weiss jemand was das für einer ist?
Wäre für Hilfe dankbar..

gruß, Fabi
 
A
Anonymous
Guest
Hallo!

Dieses Problem kommt scheinbar häufiger vor. Es liegt höchstwahrscheinlich an einer verbrauchten internen Batterie zur Bufferung.
Kontaktiere am Besten mal den Behringer-Support. Die sind sehr hilfreich und nett.

Gruß
Björn
 
A
Anonymous
Guest
soo, hab jetzt mal die Batterie dadrin ausgetauscht...
Obs jetzt geklappt hat weiss ich noch nicht, nach aus-einschalten waren die Presets noch da.
Aber das Problem mit dem anschließen an den PC hab ich noch :(
weiss da einer rat?

gruß, fabi
 
A
Anonymous
Guest
Hi,

beim anschliessen nie vergessen:

Midi IN vom Kabel kommt in Midi OUT vom V-Amp
&
Midi OUT vom Kabel kommt in Midi IN vom V-Amp

Manchmal gibt es Probleme, wenn zwei Programme parallel laufen und beide auf die Midi Schnittstelle zugreifen. Die Treiber von der Soundkarte müssen natürlich auch ordnungsgemäß installiert sein.


Gruß,
Andy
 
A
Anonymous
Guest
ist alles korrekt angeschlossen, und es greift auch kein anderes prog auf die midi schnittstelle zu ... soundkarten treiber auch alle korrekt installiert...

gruß, fabi
 
A
Anonymous
Guest
Hui,

wenn du Win XP benutzt, dann starte die Software mal im Win 98 Kompatibilitätsmodus. Evtl. liegt es auch an falschen Midi-Einstellungen im BIOS. Hast du Sound-On-Board?



muss weg :)
 
A
Anonymous
Guest
FaB":1zoehwei schrieb:
Also ich benutze Windows 2000 und hab Sound on Board...

gruß, fabi

Gudn Tach!

Das Problem kann am onboard sound liegen. Ich würde den abschalten und ne anständige Soundkarte kaufen. Onboard Sound kann so etwas oft nur bedingt ersetzen.
 
A
Anonymous
Guest
naja, nichts für ungut, aber wegen dem problem werd ich kein geld für ne soundkarte berappen, der der audiochip eigentlich ganz gut ist, ich kein geld hab ( schüler ) und auch anzeigt, das er midi unterstützen kann :(

gruß, fabi
 
B
Banger
Guest
Hi fabi,

der Einfachheit halber mal die Frage: hast Du den MIDI OUT des V-Amps auch auf "OUT" gestellt und nicht auf "THROUGH"?
 

Ähnliche Themen

Hallmarksweptwinger
Antworten
3
Aufrufe
436
Anonymous
A
A
Antworten
17
Aufrufe
1K
Anonymous
A
A
Antworten
6
Aufrufe
547
Anonymous
A
A
Antworten
5
Aufrufe
329
Anonymous
A
 

Oben Unten