Tech 21 Power Engine brummt - wohin damit?


kiroy
kiroy
Well-known member
Registriert
28 Dezember 2008
Beiträge
924
Lösungen
1
Ort
Reutlingen
Hallo zusammen!

Meine Tech 21 Power Engine 60 brummt. :shock:
Ziemlich laut. Ab der Mittelstellung des Volume-Potis ist es nervig bis unerträglich.

Weiß jemand, wohin man die Dinger zum Service bringen kann?
Oder ist das normal?

Viele Grüße
kiroy
 
A
Anonymous
Guest
Moin,

das Brummen wie Du es beschreibst ist nicht normal.

Tech21 leistet sehr guten Support bei der Fehlersuche, einfach die Jungs mit der exakten Fehlerbeschreibung und Seriennummer des Amps anmailen.

Reparieren kann das jeder Elektroniker/Amp-Techniker hier vor Ort.

Gruß,
 
kiroy
kiroy
Well-known member
Registriert
28 Dezember 2008
Beiträge
924
Lösungen
1
Ort
Reutlingen
sunburst schrieb:
Moin,

das Brummen wie Du es beschreibst ist nicht normal.

Tech21 leistet sehr guten Support bei der Fehlersuche, einfach die Jungs mit der exakten Fehlerbeschreibung und Seriennummer des Amps anmailen.

Reparieren kann das jeder Elektroniker/Amp-Techniker hier vor Ort.

Gruß,
Guten Morgen Sonnenbürste!
Hm..., Du meinst eine Mail nach USA schreiben, mit einer exakten Fehlerbeschreibung in englisch? Ich befürchte, die würden sich totlachen. :lol:
Obwohl, mehr als "the amp brumms" kann ich ja sowieso nicht schreiben. ;-)
Ich hatte gehofft, es gäbe in D. einen Service für Tech21-Produkte.

Weiß noch jemand was? Außer "Mülltonne". ;-)
 
therealmf
therealmf
Well-known member
Registriert
16 November 2007
Beiträge
1.347
Ort
the right side of the rhine (=left)
Ich würde mal beim deutschen Vertrieb anrufen:
http://www.sound-service.eu/index2.htm

Wenn du nen Schaltplan hast, wird sich jeder Techniker freuen. Und vielleicht können die Sound-Service-Leute das ja auch erledigen.
 
kiroy
kiroy
Well-known member
Registriert
28 Dezember 2008
Beiträge
924
Lösungen
1
Ort
Reutlingen
Vielen Dank Markus und Auge!

Ja, den deutschen Vertrieb habe ich schon vor einigen Tagen angemailt, leider bisher keine Antwort. Deshalb dachte ich, ich frag' mal hier nach.

Naja, irgendwie wird man das in englisch schon hinbekommen. Notfalls kann mir sicher auch jemand aus meiner pers. Umgebung dabei helfen.

Ich dachte halt, es ist umständlich, wenn man erst versucht, den Fehler in englisch zu beschreiben, dann auf eine Antwort aus USA wartet und anschließend wieder jemand braucht, der einem sagt, was der Support geschrieben/gemeint hat.
Abgesehen davon, dass ich dann immer noch keinen Techniker habe, der das Ding repariert, müsste ich dann womöglich (mit meinem Elektronikwissen gegen Null) einem Techniker erklären, welche Ferndiagnose der Support abgegeben hat...oh je, :oops: das wird nix.
Da wäre es halt einfacher, es gäbe einen Service, der sich mit Tech21-Produkten auskennt und gleich weiß, wo er hinlangen muss. So 'ne Art Vertragswerkstatt. Da ich gesehen habe, dass hier einige GWler eine Tech21 Power Engine haben, hatte ich gehofft, hier kennt jemand eine entsprechende Werkstatt.

Ok, dann werde ich mal meine 40 Jahre alten Englischkenntnisse ausgraben...

Viele Grüße
kiroy
 
A
Anonymous
Guest
Falls das mit dem Support nicht klappt frag doch vielleicht mal den Swen, aka Bierschinken ob er denn mal nach dem Teil schauen kann. Dürfte wohl inline nix exotisches haben ;-)
 
A
Anonymous
Guest
Tech21 rückt leider keine Schaltpläne heraus.
Falls der Amp einen Send/Return hat, könntest mal schauen ob das Brummen weg geht, wenn du einen Preamp in den Return oder ein anderen Amp mit dem Tech21 Preamp send an steuerst.
Wie alt ist der Amp denn ?

Edit: Ah das ist ja gar kein Amp, sondern nur ein Laut-Macher :)
 
kiroy
kiroy
Well-known member
Registriert
28 Dezember 2008
Beiträge
924
Lösungen
1
Ort
Reutlingen
Magman schrieb:
Falls das mit dem Support nicht klappt frag doch vielleicht mal den Swen, aka Bierschinken ob er denn mal nach dem Teil schauen kann. Dürfte wohl inline nix exotisches haben ;-)
Ah, gibt's den noch? Den habe ich schon so lange nicht mehr gelesen, ich dachte, der ist weg. Der Swen wäre natürlich meine erste Adresse. Kann man denn davon ausgehen, dass sich ein Röhren-Tech auch mit einem Tansistor-Amp auskennt?

Noisezone schrieb:
Tech21 rückt leider keine Schaltpläne heraus.
Falls der Amp einen Send/Return hat, könntest mal schauen ob das Brummen weg geht, wenn du einen Preamp in den Return oder ein anderen Amp mit dem Tech21 Preamp send an steuerst.
Wie alt ist der Amp denn ?

Edit: Ah das ist ja gar kein Amp, sondern nur ein Laut-Macher :)
Ja, die Power Engine ist nur ein Lautmacher mit Input und Output.
Wie alt das Teil ist, weiß ich leider nicht. Ich habe ihn (hier im Forum) gebraucht gekauft und er war wohl auch so etwas wie ein GW-Wanderpokal. ;-)
 
A
Anonymous
Guest
kiroy schrieb:
....

Tech21 leistet sehr guten Support bei der Fehlersuche, einfach die Jungs mit der exakten Fehlerbeschreibung und Seriennummer des Amps anmailen.

Reparieren kann das jeder Elektroniker/Amp-Techniker hier vor Ort.

Hm..., Du meinst eine Mail nach USA schreiben, mit einer exakten Fehlerbeschreibung in englisch? Ich befürchte, die würden sich totlachen. :lol:
Obwohl, mehr als "the amp brumms" kann ich ja sowieso nicht schreiben. ;-)
Ich hatte gehofft, es gäbe in D. einen Service für Tech21-Produkte.

Weiß noch jemand was? Außer "Mülltonne". ;-)

Wenn Du möchtest, kannst Du mir dein Anliegen per PN schicken & ich übersetz Dir das ins Englische, kein Problem.
 
A
Anonymous
Guest
Tach zusammen!

Ich habe ja mehrere von den Dingern und in den Jahren zwei Ausfälle. Einmal ein Kontakt abgerissen durch Umfallen, das andere war irgendetwas, das sich zuerst ähnlich bemerkbar machte wie von Kiroy beschrieben.

Wenn man das Ding aufschraubt, ist es sehr übersichtlich. Mein Elektroniker um die Ecke hat mir das für einen Zehner jeweils gerichtet. Er hatte auch ohne Schaltplan keine Probleme.

Ansonsten sind die Teile bei mir sehr zuverlässig.
 
kiroy
kiroy
Well-known member
Registriert
28 Dezember 2008
Beiträge
924
Lösungen
1
Ort
Reutlingen
Rainer Mumpitz schrieb:
Wenn Du möchtest, kannst Du mir dein Anliegen per PN schicken & ich übersetz Dir das ins Englische, kein Problem.
Vielen Dank!
Es hatte sich mittlerweile bereits ein anderes nettes Forumsmitglied erbarmt und mir eine tolle Mail in english verfasst. Sie liest sich richtig "echt englisch". Das hätte ich nie so hinbekommen. ;-) Diese Mail ist unterwegs zu Tech21. Mal sehen, was als Antwort kommt...

Übrigens habe ich jetzt doch auch noch eine Antwort vom deutschen Vertrieb (service@sound-service.eu) bekommen: "leider ist uns keine konkrete Werkstatt bekannt, die TECH21 repariert..."
Aha. :)
 
kiroy
kiroy
Well-known member
Registriert
28 Dezember 2008
Beiträge
924
Lösungen
1
Ort
Reutlingen
Hallo zusammen!

So, ich wollte Euch noch kurz erzählen, wie das Brumm-Problem gelöst werden konnte.

Meine Eingangsfrage "... wohin damit?" hätte ich eigentlich selbst beantworten können: "zu Bierschinken natürlich". ;-)
Swen ist wirklich klasse und schnell und nett und kompetent und zuverlässig und... und... alles... :)
Er hat wieder mal erfolgreich repariert.

Zwei liebe GW-Members wollten mich bei der englischsprachigen Mail zu Tech21 unterstützen. Vielen Dank dafür. Das schnellere Angebot habe ich angenommen und die perfekte Englisch-Mail zu Tech21 geschickt.

Hier ist die auszugsweise Antwort:
... First... my "standard" answer:

We designed the Power Engine to have a "ground isolated" input so that you WOULDN'T get a ground loop when you connect a grounded preamp or amplifier. Which is why it will ALWAYS hum when you have NOTHING connected.

Just to check whether it's operating properly, plug a guitar directly into the 1/4" Input. With all the Power Engine controls at 12:00 and the guitar's volume knob(s) all the way up, is there hum? (Be careful not to have the pickups too close to the chassis, where they can get interference from the internal transformer.) Now, turn the guitar's volume knob(s) all the way down. Is there hum?

We suspect the reason it hums with the GT-100 is because the GT-100 might use a digital-switching power supply. If you take a male XLR plug and solder pins 1 & 3 together (in the back, of course) and plug that into the XLR Input (like a "shunt") and connect the GT-100 to the 1/4" Input, the problem might be solved (I usually recommend experimenting with a standard male-to-female XLR microphone cable, so you can jam a wire into holes 1 & 3 at the female end before obtaining and soldering a male plug.)


Regards,...

Den "ground isolated" input hatte Bier(Swen)schinken mittlerweile auch schon als Übeltäter ausgemacht. Er hat jetzt einen "Groundlift-Schalter" eingebaut, damit ich für jede "Erdungssituation" gewappnet bin und (wenn ich das richtig verstanden habe :? ) zusätzlich den Netztrafo etwas gedreht, um die Einstreuungen in die Verstärkerschaltung zu minimieren. Isser nicht genial? :clap:

Jetzt ist alles so, wie es sein soll. Aus dem Lautsprecher kommt nur noch ein leises Rauschen, auch wenn Volume voll aufgedreht ist und das Ding macht richtig Alarm, wenn man reinhaut! ;-)

GEIL!
:top: :banana: :clap:
 
 

Oben Unten