Wackelkontakt?

A

Anonymous

Guest
Hi, habs in letzter Zeit immer öfter, dass beim Umschalten auf de HalsPU meiner Epiphone Les Paul kein Ton mehr aus dem Amp kommt. Wenn ich dann mit dem PU-Wahlschalter etwas hin und herschalte, kommts wieder, ist aber trotzdem halt nicht so ideal. Zudem ist jetzt beim Spielen ein leises Rauschen/Kratzen im Hintergrund zu hören, welches nur beim Spielen eines Signals auftritt. Sind da vielleicht die Kontakte nicht so in Ordnung und etwas Kontaktspray würde helfen oder soll ich sie mal zur Untersuchung geben?

gruĂź,
obi
 
obi09":3q3sj0bg schrieb:
Hi, habs in letzter Zeit immer öfter, dass beim Umschalten auf de HalsPU meiner Epiphone Les Paul kein Ton mehr aus dem Amp kommt. Wenn ich dann mit dem PU-Wahlschalter etwas hin und herschalte, kommts wieder, ist aber trotzdem halt nicht so ideal. Zudem ist jetzt beim Spielen ein leises Rauschen/Kratzen im Hintergrund zu hören, welches nur beim Spielen eines Signals auftritt. Sind da vielleicht die Kontakte nicht so in Ordnung und etwas Kontaktspray würde helfen oder soll ich sie mal zur Untersuchung geben?

gruĂź,
obi
Hi,
eine Krankheit der Epiphone-Gitarren. Ich wĂĽrde Dir raten, den Schalter komplett zu tauschen. Du wirst ansonsten nicht froh. MuĂź ja nichts teures sein, ich habe eine ganze Zeit die gekapselten von Collins bei Musik-Produktiv gekauft. VergiĂź aber nicht, ggf. einen passenden Schalterknopf mitzubestellen, eventuell paĂźt der Alte vom Gewinde nicht. Nach dem Auswechseln der Schalter hatte ich keine Probleme mehr. Die kosten wirklich nicht die Welt. Viel GlĂĽck!
 
Hi
Ich hatte ein ähnliches Problem. Es war der LP Toggle Switch. Und zwar hatte die Masse durch ein ausgefallenes Litzen-Äderchen einen Kurzschluss am Hals PU verursacht. Also mach mal den Deckel auf und schau dir alle Löt-Kotakte genaustens an...wenn alles in ordnung ist, dann nimm mal den Switch raus und schaue, wenn du schaltest, ob da auch ein Kontakt zustande kommt. Wenn nicht, dann musst du durch verbiegen der Kontakte etwas "rumbasteln", bis die Kontakte wieder stimmen.
 
Moin auch,
bei meiner LP trat ab und an das gleiche Problem auf, soll heiĂźen vor allem der Rhythm PU sprach nicht richtig an. Das Problem war, dass sich der Toggle-Switch nicht ganz in seine Schalterendposition bewegen lies
-> somit konnte der Schalter nicht richtig schlieĂźen.
Die Ursache dafĂĽr war dass der Schalter nicht ganz mittig in der Bohrung fixiert war, sondern eher leicht nach unten Richtung versetzt war.

Ich habe das ding nun mittig ausgerichtet, so daĂź er Toggle-Switch auch richtig schalten kann.

Ein Danke an dieser Stelle an Gibson für zuverlässige Fertigung :lol: .
 

Beliebte Themen

ZurĂĽck
Oben Unten