Amp Zerstört?

Seite 1 von 1
Verfasst am:

Amp Zerstört?

Hallo an alle


Habe neulich einen Hughes&Kettner Attax 100 (Combo) amp bekommen.
Mir ist von Anfang an aufgefallen dass er manchmal(Meistens beim lauter / leiser drehen der jeweiligen Volumeregler) total leise war, und manchmal so laut wie ein 100 Watt Verstärker sein sollte, Dazu kam ein Rauschen wenn ich die Lautstärkeregler verstellt hab.
Heute wollte ich spielen, hab ihn angeschalten, und er war ziemlich leise, um genau zu sein musste ich beide Volumeregler auf max stellen um halbwegs was zu hören, egal auf welchem Kanal. Dann ging er auf einmal gar nicht mehr. Wenn ich ihn jetzt anschalte, leuchtet der 'Master' schalter wie gehabt, aber sonst tut sich nichts, und die Sicherung am Netzteilanschluss ist auch nicht durchgebrannt.
Kennt sich irgendjemand aus was er haben könnte oder was ich machen kann?

Danke schon mal im Vorraus
Verfasst am:

RE: Amp Zerstört?

Hey Joe,

falls es ein Röhrenverstärker ist, würde ich zu allererst auf die Röhren tippen. Bevorzugt in der Endstufe.

Keine besonders kluge Antwort, gebe ich zu, aber halt meine laienhafte Erfahrung.

Beste Grüße
Zodrella
Verfasst am:

RE: Amp Zerstört?

Hmm... ferndiagnostisch schwer zu ermitteln.
Klingt so, als könnte es sich dabei um alte und defekte Potis und/oder oxidierte Kontakte handeln. ...also irgendwas mit nicht gut funktionierenden Kontakten.

Ich würde ihn aber sicherheitshalber mal zum Technikfachonkel Deines geringsten Misstrauens tragen. Diagnosen am lebenden Objekt sind meist präziser.

Schönen Gruß
Verfasst am:

RE: Amp Zerstört?

Versuche als erstes mal die Send- und Return-Buchse des Effektweges mit einem Patch-Kabel zu brücken.

Ralf
 
At the end of the day, a guitar is a piece of wood, and you either have good wood or bad wood. Quite often you change your pickups and electronics anyway, so really, having that little transfer on the headstock makes zero difference. (Steve Rothery)
Verfasst am:

RE: Amp Zerstört?

trekkerfahrer schrieb:
Versuche als erstes mal die Send- und Return-Buchse des Effektweges mit einem Patch-Kabel zu brücken.

Ralf

Da tut sich nichts, ich denke eher dass ich den halt mal wie gurkenpflücker schon sagt zum techniker bringen muss :/
Verfasst am:

RE: Amp Zerstört?

Jup, ist n Fll für den Techniker. Bei dem Amp gibts so 2-3 bekannte Schwachstellen.
Ein Tech sollte das fix wieder richten können.

Grüße,
Swen
 
Crank it!
Verfasst am:

RE: Amp Zerstört?

Das hatte mein alter Marshall Valvestate auch. Stellte sich heraus, dass es ein ziemlich feiner Riss auf der Platine war.
Mein Beileid, das ist ein mieser Fehler. Besonders, weil er sich so subtil einschleicht und man es gar nicht wahrnehmen möchte, dass der Amp immer leiser wird.
Rent a bench! Gitarrenbaukurs unter fachlicher Anleitung
Verfasst am:

RE: Amp Zerstört?

hm ok :/
 
Lg,
Joe


.....................................................................................................................................
One good thing about music, when it hits you, you feel no pain.
-Bob Marley
Verschoben: 23.03.2015 Uhr von Schnuffi
Von Verstärker & Effekte nach Archiv
Alle Zeiten sind GMT + 1 Stunde