Fender Twin Reverb brummt, wenn ich Hall aufdrehe


A
Anonymous
Guest
Hallo,

ich habe seit ein paar Wochen ein Problem mit meinem Fender Twin Reverb Nachbau (ist kein Original, ist aber baugleich, sieht genauso aus und klingt gleich) - wenn ich den Hall aufdrehe, tritt ein niederfrequentes Brummen auf, das lauter wird, je lauter ich den Hall aufdrehen. Ohne Hall auch kein Brummen.

Ich habe das Gefühl, dass das Problem in den letzten Wochen schlimmer geworden ist. An sich benutze ich den Federhall nicht, da ich ein Alesis vorgeschaltet habe, aber ich möchte den Amp verkaufen, und da sollte er ja tiptop in Ordnung sein.

Hat einer ein Idee, woran das liegen koennte?

danke schoen
Patrick
 
finetone
finetone
Well-known member
Registriert
9 Januar 2003
Beiträge
2.642
pat080444":2r48zxgs schrieb:
Zitat gekürzt gemäß Punkt 5 des GW-Knigge

Hallo Patrick,
das könnte z.B. daran liegen, dass die Hallspirale ungünstig plaziert wurde und die dort der Netztrafo "reinbrummt". Eine andere Möglichkeit - unzureichend geschirmte Kabel zum/vom Federhall.
 
A
Anonymous
Guest
Moinsen,


wenn es schlimmer geworden ist...liegts eigentlich nicht an Masseverbindungen...
dann gibt ein vorgeschaltetes Bauteil seinen Geist auf

finetone......jetzt ist Ihr Typ gefragt


greez
 
doc guitarworld
doc guitarworld
Moderator
Registriert
17 Januar 2002
Beiträge
7.879
Lösungen
5
Hi,

ich bin mir zwar nicht sicher, es könnte aber auch sein, daß
der Amp eine Treiberröhre für den Hall hat, die sich langsam verabschiedet.
 
finetone
finetone
Well-known member
Registriert
9 Januar 2003
Beiträge
2.642
alien":3cs4hpei schrieb:
Moinsen,


wenn es schlimmer geworden ist...liegts eigentlich nicht an Masseverbindungen...
dann gibt ein vorgeschaltetes Bauteil seinen Geist auf

finetone......jetzt ist Ihr Typ gefragt


greez

Yepp - man(n) sollte genau lesen, was geschrieben steht! :roll:
Hatte nur den Nachbau registriert.
dito - könnte ein Schaden an der Treiberröhre sein (evt.Kathodenschluß).
 
A
Anonymous
Guest
doc guitarworld":ayabfq2y schrieb:
Hi,

ich bin mir zwar nicht sicher, es könnte aber auch sein, daß
der Amp eine Treiberröhre für den Hall hat, die sich langsam verabschiedet.

Gleiches Problem hatte ich auch mal mit meinem alten Twin und genau das war es dann auch.

einmal zum Servicetechniker deines Vertrauens und die Sache iss erledigt ;-)

Gruß Magman
 
A
Anonymous
Guest
Moinsen,

um auf ganz Sicher zu gehn...

wenns wirklich Fender-identisch ist

einfach mal den Chinch in/Out überbrücken (Kabel vonner Stereoanlage)

wenns dann brummt ...können wir den Federhall gänzlich ausschliessen als Fehlerquelle)


greez
 
A
Anonymous
Guest
klasse, vielen dank fuer die vielen antworten. ich werde dem nachgehen und sage bescheid, was draus geworden ist (kann aber ein paar tage dauern)
 
A
Anonymous
Guest
Moinsen,


wie Sven scho schrob

es wird die Röhre sein

dann ist das Problem in 1,5 min gelöst

/so ausm Bauch raus)


greez
 
 

Oben Unten