Fender Vibro Champ


sietec
sietec
Well-known member
Registriert
17 Mai 2008
Beiträge
155
Ort
Wuppertal
Hallo Leute,

Ich spiele zuhause recht oft über meinen alten Silverface Vibro Champ.
Aber Vibro geht jetzt aufeinmal nicht mehr :cry: , ist mir erst jetzt aufgefallen, weil ich es nicht so oft benutze.

Wenn ich den Intensity Regler (ich betreibe den Effekt ohne Fußschalter) aufdrehe schnauft er nur wie ne alte Dampflock auf dem Weg zur Verschrottung, aber der eigentliche Effekt bleibt aus. Das Geräusch ist nicht abhängig von der Lautstärkeneinstellung, es ist ungefähr so wie ein lautes Lüftergeräusch.

Außerdem ist mir aufgefallen, daß sich auch ein "Grundbrummen" eingestellt hat, früher war das gute Stück Störgeräusch frei.

Am Sound und an der Leistung hat sich eigentlich nichts geändert.
Woran kann es liegen ??

Danke für eure Hilfe !!

Gruß Andreas
 
Bierschinken
Bierschinken
Well-known member
Registriert
11 April 2007
Beiträge
665
Ort
Düsseldorf
Hi,

das kann an der Röhre liegen. Wenn die Verstärkung nichtmehr ausreicht gerät der Oszillator nicht mehr ins Schwingen.
Tausch mal die beiden Vorstufenröhren und schau ob das hilft.

Grüße,
Swen
 
sietec
sietec
Well-known member
Registriert
17 Mai 2008
Beiträge
155
Ort
Wuppertal
Hallo Swen,

Hab ich gerade probiert.

Hatte noch zwei China 12ax7a, der Sound ist Sch.... aber der Vibrato geht leider nicht, hab die alten RCA`s wieder reingemacht, die kingen wenigstens.

Andreas
 
Bierschinken
Bierschinken
Well-known member
Registriert
11 April 2007
Beiträge
665
Ort
Düsseldorf
Hallo Andreas,

wenn das nicht hilft fürchte ich, wirst du den Amp jemandem anvertrauen müssen der Ahnung von der Technik hat.

Was mir lediglich einfällt; falls der Amp eine Fussschaltbuchse hat um das Tremolo zu schalten, dann könnte es sein dass die Buchse nen Wackler hat. Ich halte das zwar für unwahrscheinlich da du von komischen Geräuschen sprichst, aber möglich ist es.

Wie gesagt, in letzter Konsequenz wäre es besser du gibst den Amp mal zum Checkup einem Techniker.
Aus welcher Gegend kommst du denn? - oder hast du bereits einen guten Techniker an der Hand?

Grüße,
Swen
 
sietec
sietec
Well-known member
Registriert
17 Mai 2008
Beiträge
155
Ort
Wuppertal
Na dann muß wohl mein Schrauber dran.

Kann ja eigentlich nichts dolles sein, das Ding besteht ja nur aus ein paar Bauteilen.

Gruß Andreas
 
Bierschinken
Bierschinken
Well-known member
Registriert
11 April 2007
Beiträge
665
Ort
Düsseldorf
Jou, wird wohl ein weggedrifteter Widerstand sein oder ein leckender Kondensator aus dem Vibratoteil. Ist ja zum Glück kein Komplexitätsmonster, der Champ ;-)

Dann viel Glück bei der Reparatur!

Grüße,
Swen
 
 

Oben Unten