Tretmienen-Stromversorgung-Multicore

Jamalot
Jamalot
Well-known member
Registriert
20 Januar 2002
Beiträge
871
Hi Freunde der bemannten Gitarren,
Ich habe in mir auf mein Pedal-Board etwas mehr Ordnung zu schaffen. Dafür möchte ich gerne eine Hauptstromversorgung für alle Tretmienen haben und nicht für jeden Treter ein extra Netzteil. Kann man da nicht irgendwie ein Hauptnetzteil nehmen und alle FußEFX damit speisen?

Mit Multicore im Titel meine ich, dass alle Kabel die vom Pedalboard ins Rack oder Netz gehen, in einen Schrumpfschlauch oder irgendwas Kabelkanalführungsähnliches Dingen getan werden sollen und damit dann ein billig Multicore ergeben.[;)]

Season (Session) Greetings
 
A
Anonymous
Guest
Mahlzeit,

eine ähnliche Lösung hatte ich auch mal im Auge, hab sie aber wegen der in meinen Augen komplexen Thematik "richtiges Netzteil" aus den Augen verloren. Situation auf meinem Stressbrett: 3 Standardtreter mit 9V-Versorgung und ein Delay-Modeler von Line6 (der auch 9V, aber mehr Sprit und WEXELSTROM (?!) braucht).

Dann hörte ich vom Gerücht, man könne Wechselstrom-Krams auch mit Gleichstrom laufen lassen (die Gleichrichtung, die im Gerät stattfindet, soll dann einfach funktionslos sein?) und die "Gegenmeldung", daß der ein oder andere Delay Modeler an falscher Stromversorgung gestorben ist... es bleibt spannend. Hat jemand einen beseseren technischen Sachverstand als ich, der Aufklärung bringt? Ich mag da nicht so gerne planlos dran experimentieren...

Ansonsten meine Lösung auf meinem derzeitigen Brett: http://www.aussensaiter.de/session7/jue ... -Gier2.jpg (Ja ja, chaotisch, ich weiß [:I])

CU
burke
 
A
Anonymous
Guest
<table border="0" width="90%" align="center"><tr><td class="quote">quote:Originally posted by burke
Mahlzeit,

eine ähnliche Lösung hatte ich auch mal im Auge, hab sie aber wegen der in meinen Augen komplexen Thematik "richtiges Netzteil" aus den Augen verloren. Situation auf meinem Stressbrett: 3 Standardtreter mit 9V-Versorgung und ein Delay-Modeler von Line6 (der auch 9V, aber mehr Sprit und WEXELSTROM (?!) braucht).

Dann hörte ich vom Gerücht, man könne Wechselstrom-Krams auch mit Gleichstrom laufen lassen (die Gleichrichtung, die im Gerät stattfindet, soll dann einfach funktionslos sein?) und die "Gegenmeldung", daß der ein oder andere Delay Modeler an falscher Stromversorgung gestorben ist... es bleibt spannend. Hat jemand einen beseseren technischen Sachverstand als ich, der Aufklärung bringt? Ich mag da nicht so gerne planlos dran experimentieren...

Ansonsten meine Lösung auf meinem derzeitigen Brett: http://www.aussensaiter.de/session7/jue ... -Gier2.jpg (Ja ja, chaotisch, ich weiß [:I])

CU
burke
</td></tr></table>

Also, wenn Wechselstrom draufsteht, würd ich nicht unbedingt nen Gleichstormadapter dran hängen!
Meines physikalischen Wissens nach, könnte dass nämlich die Dioden beschädigen!


Ja is denn heut scho Weihnachten?!
Daniel
 
A
Anonymous
Guest
Tach schön. Also wenn Wechselstrom ´draufsteht, kann man davon ausgehen, daß die Gleichrichtung und Stabilisierung im Gerät vorhanden ist. Wenn man jetzt "vorne" Gleispannung ´reinsteckt kann -eigentlich- physikalisch nix passieren, allerdings gehen im Gleichrichter innen 2x0,7Volt an den Gleichrichterdioden flöten. Das macht zamma 1,4 Volt, die fehlen und manche Geräte mögen das eben nicht!
Stabilisiert heißt: da kommt die angegeben Spannung bis zum angegebenen Strom raus, ohne groß zu schwanken und ohne übermäßigen Restbrumm ( auf der Gleichspannung, NICHT verursacht durch Brummschleifen oder falsche Verdrahtung durch Musiker !!!!), eben stabilisiert.
Unstabilisiert: ist nur ´ne Gleichrichtung hinter dem Netzteil-Trafo und ein Elko, d.h. die Spannung die hinten rauskommt ist meistens deutlich höher, als die, die das Gerät braucht. Beim Anschließen bricht diese Spannung aber -je nach dem fließendem Strom - mehr, oder weniger zusammen. Der Vergleich wäre wie Stacheldraht auf der E-Gitarre, wenn man aufpaßt, erwischt man nicht die spitzen Stacheln beim spielen...


#+b+tralla
Wolfgang
asan7x.gif
 
A
Anonymous
Guest
Hi,

so ein Teil hab ich auch schon an Bord, trotzdem wären da noch 2 Netzteile und eine 3er Steckdose auf dem Brett, die ich gerne wegrationalisiern würde. Am liebsten nach außen verlagern und ein Kabel für alles basteln. Ich fürchte aber, daß es zu Problemen mit Brummeinstreuungen kommen könnte. Na ja, wahrscheinlich lohnt der Aufwand auch nicht...

CU
burke
 
A
Anonymous
Guest
<table border="0" width="90%" align="center"><tr><td class="quote">quote:Originally posted by burke


Ansonsten meine Lösung auf meinem derzeitigen Brett: http://www.aussensaiter.de/session7/jue ... -Gier2.jpg (Ja ja, chaotisch, ich weiß [:I])

CU
burke
</td></tr></table>

Ähh, war da nicht noch ein Boss Multivitamineffekt das letzte Mal dabei?
,-)
Greetings!
 
Mike
Mike
Well-known member
Registriert
21 Januar 2002
Beiträge
1.174
Lösungen
1
Ort
MG
<table border="0" width="90%" align="center"><tr><td class="quote">quote:Originally posted by Jamalot
Hi Freunde der bemannten Gitarren,
Ich habe in mir auf mein Pedal-Board etwas mehr Ordnung zu schaffen. Dafür möchte ich gerne eine Hauptstromversorgung für alle Tretmienen haben und nicht für jeden Treter ein extra Netzteil. Kann man da nicht irgendwie ein Hauptnetzteil nehmen und alle FußEFX damit speisen?

Mit Multicore im Titel meine ich, dass alle Kabel die vom Pedalboard ins Rack oder Netz gehen, in einen Schrumpfschlauch oder irgendwas Kabelkanalführungsähnliches Dingen getan werden sollen und damit dann ein billig Multicore ergeben.[;)]

</td></tr></table>

Hallo ,

das mit dem Hauptnetzteil und dem Kabelschlauch wollte ich auf meinem Brett demnächst auch machen.
Beim Music Store gibt’s ein "Switchmode"-Netzteil. Keine Brumm- oder Einstreuungsprobleme, kompakt und eine stabilisierte Spannung von 9,5V mit 850mA. Steht zumindest so im Katalog.
Das Teil besorge ich mir irgendwann nächsten Monat, mal sehen ob es was bringt.
Vielleicht kennt sich ja hier jemand mit der Verwendung von Schrumpfschläuchen aus und kann da ein Paar vorsichtige Tipps geben.
Man will ja nicht alle Kabel miteinander verschmelzen.
Notfalls kann man sich ja auch einen flexiblen SChlauch im Baumarkt besorgen, den aufschneiden, die Kabel rein und dann den Schlauch wieder zukleben, oder so.
Ich hab auch schon daran gedacht ein Steuerkabel zu verwenden.
Alle Kabel, die vom Board gehen an eine 8polige Buchse anlöten, eine Box mit noch so einer Buchse und den passenden Kabelenden ins oder ans Rack und dann noch das passende Kabel für zwischen die Buchsen.
Dann hat man nur noch ein Kabel, das man auch noch zum Transport abnehmen könnte und ne Menge Arbeit und Kosten.
Deshalb habe ich den Plan erstmal zurückgestellt.

Gruß,

Mike
 
A
Anonymous
Guest
moin,

mein multi-adapter hat mir mein onkel zusammen gebaut, es besteht aus einem universal-adapter, der auf 12 V steht, der geht per Kabel in ein kleines Metalgehäuse (das am Board befestigt ist), wo ein Spannungsregler drin ist der genau die 9 V durch lässt, aus dem Metalhäuschen gehen einzeln (nicht von Stecker zu Stecker!) die 4 Kabel raus, die ich an die Effektgeräte hänge... Baukosten 12 EUR...

Nils

www.sonic-23.de
 
A
Anonymous
Guest
<table border="0" width="90%" align="center"><tr><td class="quote">quote:Originally posted by sonic-23
moin,

mein multi-adapter hat mir mein onkel zusammen gebaut, es besteht aus einem universal-adapter, der auf 12 V steht, der geht per Kabel in ein kleines Metalgehäuse (das am Board befestigt ist), wo ein Spannungsregler drin ist der genau die 9 V durch lässt, aus dem Metalhäuschen gehen einzeln (nicht von Stecker zu Stecker!) die 4 Kabel raus, die ich an die Effektgeräte hänge... Baukosten 12 EUR...

Nils

www.sonic-23.de
</td></tr></table>
Gute Onkel-Lösung! Das mit den Einzelkabeln aus einer Blechkiste, genau so wird es gemacht. Funktioniert sicher und sieht gut aus.


#+b+tralla
Wolfgang
asan7x.gif
 
A
Anonymous
Guest
Moin Jonas, Grüssditschauch,

<table border="0" width="90%" align="center"><tr><td class="quote">quote:Ähh, war da nicht noch ein Boss Multivitamineffekt das letzte Mal dabei?
,-)
</td></tr></table>

Ja, aber das steht nur daneben, wenn es effektmäßig sehr schräg werden soll. Ansonsten brauch ich das Multi nicht wirklich.

CU
burke
 
A
Anonymous
Guest
Hallöchen,

<table border="0" width="90%" align="center"><tr><td class="quote">quote:Originally posted by Polli
Also wenn Wechselstrom ´draufsteht, kann man davon ausgehen, daß die Gleichrichtung und Stabilisierung im Gerät vorhanden ist.</td></tr></table>

Ja, soweit war ich auch schon.

<table border="0" width="90%" align="center"><tr><td class="quote">quote:Wenn man jetzt "vorne" Gleispannung ´reinsteckt kann -eigentlich- physikalisch nix passieren, allerdings gehen im Gleichrichter innen 2x0,7Volt an den Gleichrichterdioden flöten. Das macht zamma 1,4 Volt, die fehlen und manche Geräte mögen das eben nicht!</td></tr></table>

Dankeschön für die Erklärung, das wußte ich noch nicht und werde es damit bei dem Originalnetzteil (Wexelsaft) belassen (Danke auch an Daniel für den Hinweis).

an sonic-23 und Polli noch ein Frägilein: Wie realisiert man diese Lösung mit dem Metallkistchen am besten? Ich stelle mir das so vor: irgendwo, z.B. beim Amp, sitzt die Stromquelle, dann per Kabel ins Kästchen, in dem Kästchen sind X Buchsen parallel verschaltet, dann per Einzelkabel von den Buchsen in die Tretminen? Gibt es da fertig konfektionierte Kabel, die auf beiden Seiten einen Stecker haben, der in die Stompbox/ in den Anschluß des Verteilerkästchens passt?

Dann noch eine Frage zu der "gewagten" Multipinlösung: Kann es da nicht zu Problemen kommen, wenn Audiosignale und Stromversorgung in einem Kabel durchwandern (ich meine durch z.B. Einstreubrumm)? Man müßte doch für die Audiosignale abgeschirmte Leitungen benutzen, gell? Ich habe da z.B. das dicke Kabel am Stressbrett von Herrn John Petrucci in Erinnerung, weiß aber nicht, ob da nur Midi-Steuersignale und Stromversorgung durchlaufen und das Audiosignal-Routing alleine in seinem Rack verläuft... Oder gibt es noch eine Lösung, die ich übersehen habe, so à la eine dicke Nabelschnur ins Effektbrett und gut ist[?]

Ich bin gespannt auf neue Bastelinspiration [:eek:)]

CU
burke
 
A
Anonymous
Guest
Hallo Burke
Ich weiß nicht, ob es da schon eine kommerzielle Lösung gibt, möglich ist ja alles. Ich würde tatsächlich ein Blechkistchen nehmen, dort ca 13 Volt ´reinschicken und in dem Kistchen auf 9 Volt runtersetzen. Aber ich würde keine Kabel mit Steckern nehmen, sondern die Strippen fest im Kasten anschließen und jedes Effektgerät mit einem einzelnen Kabel versorgen. Warum ?? Lose Kabel mit Steckern kann man vergessen, liegenlassen und haben eine Bruchstelle mehr.
Diese MUltipinlösungen kenne ich nicht, es kann aber zu Brummen kommen, außerdem sind gute, mehrpolige abgeschirmte Leitungen recht teuer, dito die entsprechenden mehrpoligen Steckverbinder. Der Montageaufwand dabei ist ja auch nicht zu verachten.
Grüße
Wolfgang

#+b+tralla
Wolfgang
asan7x.gif
 
Daniel
Daniel
Well-known member
Registriert
17 Januar 2002
Beiträge
1.872
Man soll NIE Audio- und Stromkabel zusammen verlegen. Immer soweit auseinander wie möglich verlegen. Gilt auch im Studio, wo mit viel höheren Pegeln gearbeitet wird...!!!

Viele Grüsse aus dem Käseland...
Daniel

 
A
Anonymous
Guest
Hi Leute,

ich habe meine Adapterlösung jetzt mal fotografiert und poste des halt mal hier, vielleicht hilft das ja einigen weiter...


Bild-1
******
Hier sieht man den Adapter, den ich verwende. Ganz normaler Universal-Adapter, der von 3 - 12 Volt verstellbar ist (ich habe ihn auf 12 Volt stehen), gibt es bei Conrad z.B... Außerdem sieht man das abgeklebte Dings da, da stell ich die Verbindung zwischen dem Adapter und meinem Metalgehäuse her, wo ein Spannungsregler drin sitzt der genau die 9 V durch läßt (und im übrigen auch das Brummen verhindert).
01.jpg




Bild-2
******
Das Bild zeigt das Metalgehäuse noch mal näher (müsste es auch bei Conrad geben so ein Gehäuse), ich habs unter dem Cry Baby festgeklebt mit Doppelseitigem und zur Sicherheit noch ein Streifchen ausenrum ;-)
02.jpg




Bild-3
******
Hier sieht man dann einen Stecker, der in das Chorus geht. Von den Steckern (die es wohl auch bei Conrad gibt) gehen aus meinem Metalgehäuse praktisch 4 Kabel raus (wie erwähnt einzeln, nicht ein einziges Kabel an dem alles dran hängt) die ich in die Effektgeräte steck... auf Bild Nr. 4 sieht man dann wo die Kabel rauskommen...
03.jpg



Bild-4
******
04.jpg



Nils

P.S.: Vielleicht kann mein Beitrag ja etwas verfeinert werden und dann in die FAQ aufgenommen werden...

www.sonic-23.de
 
 

Oben Unten