Zu hohes Ausgangssignal

Wu-Lee
Wu-Lee
Well-known member
Registriert
20 November 2002
Beiträge
525
Ort
Schweiz
Hi
Ich hab nun bei der Parker die Pickups bis an den Anschlag reingeschraubt, den Piezo an der Poti auf minimalen Output gestellt, aber wenn ich eine neue 9V Batterie reinhaue, ist der Sound Clean immernoch wie verzerrt. Gibt es da noch ne Lösung?

Muuuuuhsikalische Grüsse aus der Schweiz!!!
Christian

fly.JPG
 
Wu-Lee
Wu-Lee
Well-known member
Registriert
20 November 2002
Beiträge
525
Ort
Schweiz
<table border="0" width="90%" align="center"><tr><td class="quote">quote:Originally posted by burke
Weniger Gain am Amp?

CU
burke
</td></tr></table>

lol
neeeee
Das is es nicht, im Clean Kanal macht es krrrrrchrrrrrssssskkkkkrrrrr, dem sag ich verzerrung, ausgelöst durch zu hohes Signal...


Muuuuuhsikalische Grüsse aus der Schweiz!!!
Christian

fly.JPG
 
A
Anonymous
Guest
ich kenn die Parker jetzt nicht so genau, aber manche Gitarren haben noch nen Boost durch irgendnen knöppes oder wenn man den Poti anziet oder so... vielleicht liegts daran?

[Vorsicht Schleichwerbung]
www.Metal-Jukebox.de.vu
 
Wu-Lee
Wu-Lee
Well-known member
Registriert
20 November 2002
Beiträge
525
Ort
Schweiz
Nee
Kann net sein...
Ausser...moment...sehe gerade, das der Sereo/Mono-Schalter drin ist, welcher es möglich macht Piezo und Humbucker zusammen zu spielen...
Aber eigentlich kann es auch nicht an dem liegen. Bei meinem kleinen Marshall-Röhren-Amp funtzt alles einwandfrei, nur der HK Vortex scheint Probleme zu haben...


Muuuuuhsikalische Grüsse aus der Schweiz!!!
Christian

fly.JPG
 
A
Anonymous
Guest
Hi!

Sicher, dass die "neue" Batterie noch genug Saft hat?
Elektronik kann durchaus mit Verzerrung auf zu schwache Arbeitsspannung reagieren...
-elvis

... und nicht vergessen: Der Sound kommt aus den Fingern!
 
Wu-Lee
Wu-Lee
Well-known member
Registriert
20 November 2002
Beiträge
525
Ort
Schweiz
<table border="0" width="90%" align="center"><tr><td class="quote">quote:Originally posted by elvis
Hi!

Sicher, dass die "neue" Batterie noch genug Saft hat?
Elektronik kann durchaus mit Verzerrung auf zu schwache Arbeitsspannung reagieren...
-elvis

... und nicht vergessen: Der Sound kommt aus den Fingern!

</td></tr></table>

Bin sicher.
Die ausgelutschte Batterie hat guten Sound geliefert.


Muuuuuhsikalische Grüsse aus der Schweiz!!!
Christian

fly.JPG
 
W°°
W°°
Well-known member
Registriert
4 Februar 2002
Beiträge
4.963
Lösungen
3
Ort
Dübelhausen
<table border="0" width="90%" align="center"><tr><td class="quote">quote:Originally posted by Wu-Lee
<table border="0" width="90%" align="center"><tr><td class="quote">quote:Originally posted by elvis
Hi!

Sicher, dass die "neue" Batterie noch genug Saft hat?
Elektronik kann durchaus mit Verzerrung auf zu schwache Arbeitsspannung reagieren...
-elvis

... und nicht vergessen: Der Sound kommt aus den Fingern!

</td></tr></table>

Bin sicher.
Die ausgelutschte Batterie hat guten Sound geliefert.


Muuuuuhsikalische Grüsse aus der Schweiz!!!
Christian

fly.JPG

</td></tr></table>

Hallo Christian,

die Elektronik sollte eigentlich einen Trimmer besitzen. Wenn nicht, so kannst Du Dir recht einfach einen einbauen.
Wenn Du es genauer wissen willst, mehl mich an.

Grüße aus dem milden Westen!
W°°
 
 

Oben Unten