Batteriewechsel Vorverstärker LAG Studio


A
Anonymous
Guest
Hallo,
verzweifelt suche ich nach der Möglichkeit die Batterie im Vorverstärker meiner Akustik-LAG-Gitarre zu wechseln. Es gibt kein extra Batteriefach und wenn ich den Vorverstärker abschraube, kann ich auch nichts Fachähnliches entdecken. Muss ich die Gitarre deshalb tatsächlich zum Händler bringen?
Bin für alle Tipps und Ideen sehr dankbar!!!
 
Stardustman
Stardustman
Well-known member
Registriert
22 Juni 2012
Beiträge
328
Hi Ma,

kann es sein, dass Du das Falsche suchst? Soweit ich weiß, habe einige Lag Preamps keinen 9Volt-Block, sondern eine Knopfzelle. Vielleicht noch mal draufschauen? Welches Modell ist es denn genau?

Grüße vom
Stardustman
 
A
Anonymous
Guest
"Access to the two CR2032 batteries is via a sliding cover at the top of the control panel."

Quelle:

http://www.musicradar.com/reviews/acoustic/lag-tramontane-t300ae-530487

Das Modell hat den StudioLag Plus Preamp.

Vielleicht hilft's.

Gruß,
 
A
Anonymous
Guest
Oh ja, es sind tatsächlich Knopfzellen (und ich hab ne 9V-Batterie gesucht). Jedenfalls gefunden!
Danke euch sehr!
 
A
Anonymous
Guest
Wie lange haben denn Deine Batterien gehalten?
Bin neugierig, der Hersteller gibt ja 160-700 Stunden an, was recht vage ist.

Gruß,
 
Dr.Dulle
Dr.Dulle
Well-known member
Registriert
28 April 2007
Beiträge
1.588
Lösungen
1
Ort
Berlin-Wedding
MaDalton schrieb:
Oh ja, es sind tatsächlich Knopfzellen (und ich hab ne 9V-Batterie gesucht). Jedenfalls gefunden!
Danke euch sehr!

Knopfzellen :shock: da sind doch Patronen und keine Knopfzellen drin :prof:


[img:529x264]http://img684.imageshack.us/img684/3854/22043ll80s6madalton8221.jpg[/img]

.......... :cool:
 
A
Anonymous
Guest
@Dr. Dulle: jetzt bin ich aber so was von enttarnt... :-D

@ sunburst: Da kann ich dir leider keine hilfreiche Auskunft geben. Hab den Vorverstärker sehr unregelmäßig benutzt. Die Gitarre hab ich seit 4 Jahren. Würd mich wundern, wenn ich die überhaupt 160 Stunden oder gar mehr am Kabel hatte. Aber wer weiß, wie lange die im Laden schon arbeiten musste. Batterie ist auch noch nicht ganz leer, nur schwach halt...
 
 

Oben Unten