Eine Frage zum Marshall 8280 Bi-Chorus

A

Anonymous

Guest
Hallo,
ich habe mir einen Marshall 8280 Bi- chorus gekauft, leider wird nach einigem Spielen der Sound sehr leise. Wisst ihr woran das liegen könnte, ich vermute an der Röhrenvorstufe, aber bin mir nicht sicher.

MfG
Der Sergeant
 
hai
das glaube ich nicht, die Röhre sitzt m.W. nur im Zerrkanal. Ich glaube schon eher an eine kalte Lötstelle auf der Platine ( im Bereich des Churuses )
Tritt´s auch ohne Effekt auf, ohne Chorus ?
 
Hi,
danke, dass du so schnell geantwortet hast.
Ja, das "Leiser-werden" tritt auch bei ausgeschaltetem Chorus auf.

MfG
Der Sergeant
 
Tja, ein Allheilmittel aus der Ferne weiß ich nicht. Mal an allen Potis drehen, in die Effekt Klinkenbuchsen mal einen Klinkenstecker stecken und bewegen ( Staub ) und das Gehäuse mal vorsichtig abklopfen, ob der Fehler dann auftaucht.
Sonst muĂź halt die Platine mal raus.

Tante Edith: ich habe mal den Schaltplan ausgebuddelt, die einzige Röhre sitzt noch vor der kanalumschaltung! Die könnte also doch Matsch sein. Schmeiß mal versuchshalber raus. Entweder ECC-83 oder 12AX7

http://www.drtube.com/schematics/marshall/82806202.pdf
 
Danke für eure Tipps! Ich werde mir eine neue Vorstufen-Röhre bestellen und schauen ob's besser wird. Ich lasse dann nochmal von mir hören.
Danke!!!

MfG
Der Sergeant
 
Der Sergeant":bvj6fgdw schrieb:
Danke für eure Tipps! Ich werde mir eine neue Vorstufen-Röhre bestellen und schauen ob's besser wird. Ich lasse dann nochmal von mir hören.
Danke!!!

MfG
Der Sergeant
frag doch mal, ob du dir versuchsweise nicht eine leihen kannst, zur Not von einem Radiobastler oder so.
 

Beliebte Themen

ZurĂĽck
Oben Unten