Stegpickup leise/still - wo ist die kalte Lötung?

A

Anonymous

Guest
Hi!

Ich habe vor kurzem eine schöne Epiphone Vintage-SG zu meiner Sammlung hinzugefügt. Alles Sahne, aber seit kurzem macht der Steghumbucker Probleme - er ist manchmal entweder leise (dabei schnarrt der Amp manchmal etwas) oder fast komplett aus. Ich hab an eine kalte Lötstelle gedacht. Aber wo kann die sitzen? Hört sich das mehr nach dem Volume-Poti oder dem Schalter an? Gibts da Verfahren, wie man das rausfinden kann?

Danke,
-Funkgott
 
Hallo Funkgott (was fĂĽr ein Name),
am besten mal an jede Lötstelle kurz den Kolben dranhalten, dann gehts bestimmt wieder. Eine kalte Lötstelle kann man nämlich nur schwer erkennen. Bei Epiphone ist aber bekanntlich der Toggle-switch das Problem, die Dinger kann man nach dem Kauf am besten rausschmeissen.
Gutes gelingen,
Jochen

http://www.BASSundGITARRENWERKSTATT.de
 
Bei Epiphone ist aber bekanntlich der Toggle-switch das Problem, die Dinger kann man nach dem Kauf am besten rausschmeissen.

Siehste mal, hatte ich ja schon auf Deine Anfrage in einem anderen Forum geschrieben ;-)

GruĂź
burke
 
Jo sorry für das Multiposting, aber ich wollte soviele Meinungen wie möglich einholen...
Eigentlich sollte man bei jeder Gitarre erstmal alles nochmal nachlöten, das ist nicht meine erste Gitarre, die da Probleme macht.
 
Hi,

macht doch nixxx, hast ja sogar unterschiedlich formuliert.

Also bei ordentlich verdrahteten Klampfen muß man nicht nachlöten. Würde eher sagen, daß Du ein Pechvogel in Sachen Verlötung inner Klampfe bist ;-)

GruĂź
burke
 
Naja, solange es mit ein paar Handgriffen getan ist, ist es ja nicht so schlimm... gibt weitaus schlimmeres...
 
kann wie gesagt auch am Poti liegen! Ist bei mir momentan so ähnlich (wenn man das Poti mit etwas Kraft voll aufdreht, wird der sound leise oder das Signal stotterig). Das Poti ist aber auch "true vintage" - 30 Jährchen aufm Buckel ;)
 
Hallo... ich habe mich eben mit nem Lötkolben bewaffnet vor das aufgeschraubte Elektronikfach gesetzt und wollte gerade alles nachlöten, als mir auffiel, dass eins der Kabel (ich kann nur sagen, es ist rot und führt vom Toggle Switch zum Volume Poti des Steghumbuckers, bitte verzeiht meine Unwissenheit) "angeknabbert" oder angeschmort aussieht, d.h. ein stück der Ummantelung fehlt...
FĂĽr den Fall, dass es daran liegt - und davon bin ich mehr und mehr ĂĽberzeugt - kann man da ĂĽberhaupt was machen?
 
also wenn es nur die Ummantelung ist, dürfte es keinen Ärger machen. Möglich ist jedoch auch, dass die Ader mit erwischt wurde.

Ich würde das Kabel also erstmal nicht beachten und alles nachlöten. wenn das nicht klappt, das verletzte Kabel austauschen
 
Hi,

ich würds vor der defekten Stelle abknapsen, eine neue Strippe auf Länge schneiden, alles sauber ein wenig abisolieren und die verdrillten Litzen mit Lötzinn tränken, Schrumpfschlauch als Isolation und mechanische Stabilisierung drüber, eine Zigarette in der Pause rauchen und/ oder ein Kaffee/ ein Bierchen trinken, Schlauch schrumpfen, an Poti und/oder Schalter löten, gucken ob Krach kommt und Deckelchen zumachen...

Aber da hat jeder so seine Methode :)

GruĂź
burke
 
Danke fĂĽr die schnelle schnelle Doppelantwort ;)
Aber mit Schrumpfschlauch etc. ist mir glaubich etwas zu hart, bin ein ziemlicher n00b was das Löten angeht *g* Ich werd wohl echt versuchen, alles nachzulöten... sollte ich da neues Zinn hinzufügen oder reichts, wenn ich das alte nochmal "aufbrühe"?
 
Hi,

ich würd neuen Lötzinn nehmen.

Und Schrumpfschlauch ist gar nicht hart. Einfach ein Stückchen zurechtschneiden, über die Kabel schieben (am besten vor dem Löten, sonst kommt man uU nicht dran) und mit dem Gasfeuerzeug heiß machen. Schweine nehmen auch den Lötkolben dafür (mach ich auch, stinkt nur etwas und ist nicht so prall für die Spitze).

GruĂź
burke
 
jo zum wohle :)

mal so ne Frage: bekommt man Schrumpfschläuche auch im baumarkt oder muss man dazu in den Elektronikfachhandel?

Ich hab ne komplette Elektro-Ăśberholung vor, und da will ich's ganz sauber machen :)
 
Hi,

ich hol den Krempel bei Conrad. Ist idR zu speziell fĂĽrn Baumarkt. Na ja, vielleicht bei diesen Riesen-OBI-Tempeln... mal anrufen und fragen...

GruĂź
burke

P.S.: Die Elektro-Vollbedienung liefert www.reichelt.de günstig ins Haus. Besser als Conrad (Saftladen, aber hier in der Nähe vorhanden, kennste sicher, D'Dorf Oststr.).
P.P.S.: Noch mehr Elektro, aber gitarrenspezifischer: www.musikding.de Gut, gĂĽnstig.
 
alles klar, danke schön! War nur der Bequemlichkeit halber, weil's morgen eh in unseren kleinen Haaner baumarkt geht um die letzten Latten für den Probekeller zu holen. Wenn der dann ganz fertig ist, kümmer ich mich um die Schrumpfschläuche :)

Danke fĂĽr die Links!
 
Ich habs gerade geschafft, die kalte Lötstelle durch "Abfingern" des Schalters und der Potis zu finden... einmal kurz nachgelötet, und der pup knallt wieder - und das beste ist, man siehts nichtmal.
Danke fĂĽr eure Hilfe, ich hoffe, es bleibt so ;)
 
Hmmm ich war wohl etwas voreilig, sorry...
Zwar klappt alles, aber der verstärker gibt bei beiden tonabnehmern relativ laute nebengeräusche von sich, ich bin mir nicht sicher, ob das vorher auch schon so war. ich habe allerdings nur eine Lötstelle am Toggler behandelt, woran kann das also liegen?
 
Also ich versuche das alte Zinn zu entfernen, und "frisches" zu verwenden, damit es nicht zuviel ist. Manchmal bleibt in so einer alten Lötstelle noch ein bisschen Draht "stecken", und beim nächsten Mal ist die Stelle nicht "sauber".
Mit Schrumpfschlauch isolieren ist nicht schwer.
 
Die typischen Nebengeräusche, die man sonst von günstigen Singlecoils erwartet, d.h. tiefes Rauschen und Brummen-
Muss mal gucken, obs nicht andere Ursachen hat.
 
Hm ich wĂĽrde mal auf die erdung tippen. tritt das Problem noch auf, wenn du die Saiten berĂĽhrst?
 
Sorry, hat sich schon erledigt :)
Lag wohl an der Klinke, auf den Gedanken bin ich natĂĽrlich ĂĽberhaupt nicht gekommen. Ist doch alles in Ordnung, trotzdem danke.
 

Beliebte Themen

ZurĂĽck
Oben Unten