Marshall als Rauschgenerator

A

Anonymous

Guest
Hey Leute,

Bin neu hier und habe folgendes Problem:
Seit ca. zwei Wochen liefert mein Marshall 8100 nur noch Rauschen.
Sieht so aus, als wäre mir irgendetwas in der Vorstufe kaputt gegangen, da ich das Rauschen noch mit der Klangregelung beeinflussen kann. Ganz schwach kommt auch noch das eigentliche Signal durch.
Ach ja, meine Gitarre und Kabel sind i.o.
Kennt jemand das Problem? Möchte nämlich nicht sinnlos rumlöten.mailto:
 
<table border="0" width="90%" align="center"><tr><td class="quote">Zitat:Original erstellt von: josh
Hey Leute,

Bin neu hier und habe folgendes Problem:
Seit ca. zwei Wochen liefert mein Marshall 8100 nur noch Rauschen.
Sieht so aus, als wäre mir irgendetwas in der Vorstufe kaputt gegangen, da ich das Rauschen noch mit der Klangregelung beeinflussen kann. Ganz schwach kommt auch noch das eigentliche Signal durch.
Ach ja, meine Gitarre und Kabel sind i.o.
Kennt jemand das Problem? Möchte nämlich nicht sinnlos rumlöten.mailto:
</td></tr></table>

HI,

dreh den AMP mal bis zum Anschlag auf (auch die Overdrive Vorstufe)
Klingt in etwa, als w√ľrdest Du einen sauschlechten Radioempfang haben, wo der Song, der gerade gespielst wird so vermatscht durchkommt?
Ist das ein Valvestate 100 Watt?
Ich hatte einen Valvestate 80, der von mir beschriebenes hatte.
Deckt sich mit Deinen Infos so in etwa...

bei mir war lt. Techniker ein IC defekt (ein Pfennigsartikel, naja, jetzt ja Cent) aber da er so lange nach dem Fehler suchen mußte, hat die Reparatur 135.- Euro gekostet.
Genaue Teilebezeichnung, welches defekt war hab ich nicht bekommen,
aber mit so einer Info kann ein erfahrener Techniker ggf. schon direkter auf die mögliche Quelle eingehen - wer weiß...

bis dann
und viel Gl√ľck...

Gruß
Oliver
P.S.: wenn DU den AMP weggeben solltest leg einen maximalen Preis f√ľr die Reparatur fest, bis wohin der AMP ohne Nachfrage Repariert werden darf und la√ü Dir einen Reparaturschein geben, wo der Maximalpreis auch aufgef√ľhrt ist.
Ich hatte das seinerzeit nur m√ľndlich auf 100.- Euro festgelegt und
da ich nix gehört hatte, ging ich davon aus, daß das in etwa passt.
Ja, ja - in Nachhinein ist man schlauer - deswegen geb ich ja den Tip :)
 
Hi,

ich habe zuhause einen Valvstate 100 und der hatte ein √§hnliches Problem: Er rauschte wie die sau, wenn man draufgehaut hat war alles wieder normal. Nachdem ich ihn dann mal zerlegt hatte, war die Platine √ľbers√§ht mit kalten L√∂tstellen. (Ist scheinbar ein Problem bei den Japan-Feldmarschallen, da ich das Problem schon √∂fter geh√∂rt hatte)

Up the Iron¬īs

Jochen
 
Hi!
Das selbe Problem haben die Valvestate bei mir in der Musikschule. Ich kann zwar auch jetzt nich genau sagen was kaputt ist aber bei uns hilft immer ein kräftiger Schlag aufs Haupt und es geht wieder!
JAAA Ich weiß, es ist nicht die feine englische Art aber was will man machen, wenn die Musikschule sich aus Geldmangel weigert die Dinger zu reparieren!
 
<table border="0" width="90%" align="center"><tr><td class="quote">Zitat:Original erstellt von: Khalaidahn
Hi!
Das selbe Problem haben die Valvestate bei mir in der Musikschule. Ich kann zwar auch jetzt nich genau sagen was kaputt ist aber bei uns hilft immer ein kräftiger Schlag aufs Haupt und es geht wieder!
JAAA Ich weiß, es ist nicht die feine englische Art aber was will man machen, wenn die Musikschule sich aus Geldmangel weigert die Dinger zu reparieren!
</td></tr></table>

Sag ich doch: Die Dinger haben eine Kalte-Lötstellenseuche [B)]

Up the Iron¬īs
 
<table border="0" width="90%" align="center"><tr><td class="quote">Zitat:Original erstellt von: Khalaidahn
Hi!
Das selbe Problem haben die Valvestate bei mir in der Musikschule. Ich kann zwar auch jetzt nich genau sagen was kaputt ist aber bei uns hilft immer ein kräftiger Schlag aufs Haupt und es geht wieder!
JAAA Ich weiß, es ist nicht die feine englische Art aber was will man machen, wenn die Musikschule sich aus Geldmangel weigert die Dinger zu reparieren!
</td></tr></table>

HI,

das ist dann also die Steigerung von "Hand auflegen" :D

cu
Oliver
 
Zuerst einmal ein dickes Lob. Klasse Forum. Gibs eine Menge interessante sachen zu lesen.

Mein Marshall geht leiter immer noch nicht. Drauf hauen wollte ich auch nich. Komme wohl nicht darum mich hinzusetzen, und ihn wirklich durchzumessen.

Wenns was neues gibt, dann werde ich es sagen. Vielleicht hift es ja jemanden anderen

CU
josh
 
Ola, gute Nachrichten!
Mein Amp rockt wieder!!! War garnicht mal so willt, bin aber trotzdem mehr oder weniger durch Zufall drauf gestoßen. Mir hatte es den ersten IC am Eingang geschossen. Das ist die erste Verstärkerstufe mit einem TL 072 IC-Baustein (Operationsverstärker). Beim Durchmessen lagen auf allen Eingängen und Ausgängen gleichermassen eine Gleichspannung von 11 V. Dachte mir, das das nicht gut ist und habe ihn ausgewechselt und bingo.
Vielleicht passiert ja jemand anderen das gleiche und der ist jetzt schlauer ;)

Gruß Josh
 
Wie in aller Welt bekommt man einen TL072 in die Wicken ??? Biste da mit dem Weidezaungerät vom Nachbarn in den Eingang gegangen ? Oder Jugend-forscht mit Eigenbau-Aktiv-Electronicen ?

>>liebe Gr√ľ√üe, Wolfgang <<
 
Hi,
leider habe ich auch keine Ahnung wie das geht und vorallem wei√ü ich nicht wer das war. stand bei uns im proberaum, indem allm√∂glichen Leute tags√ľber reinlatschen. Ich habe zwar gewu√üt, das irgendwelche √Ąrsche am meinen Amp rumspielen ( Regler waren immer wieder verstellt ) aber das war mir egal, dazu ist er ja da. Keine Ahung was die da verst√§rken wollten, auf jeden Fall keine Gitarre. Naja, jetzt kommt er immer brav mit nach Hause. Ist mir doch lieber ;)

Gruß Josh
 
<table border="0" width="90%" align="center"><tr><td class="quote">Zitat:Original erstellt von: josh
Hi,
leider habe ich auch keine Ahnung wie das geht und vorallem wei√ü ich nicht wer das war. stand bei uns im proberaum, indem allm√∂glichen Leute tags√ľber reinlatschen. Ich habe zwar gewu√üt, das irgendwelche √Ąrsche am meinen Amp rumspielen ( Regler waren immer wieder verstellt ) aber das war mir egal, dazu ist er ja da. Keine Ahung was die da verst√§rken wollten, auf jeden Fall keine Gitarre. Naja, jetzt kommt er immer brav mit nach Hause. Ist mir doch lieber ;)

Gruß Josh
</td></tr></table>

Je nach Proberaum habe ich die Sicherungen einfach mitgenommen ... wir hatten schon mal ein Posting bez√ľglich dieses Themas. Wer tr√§gt letztlich die Verantwortung, wenn was kaputt geht? Genau, das Ding mit dem Keiner-ist¬īs-gewesen. Heute teilen wir nicht nur den Raum mit der anderen Kapelle, auch die PA und Drums. Und gelegentlich spielt der Kollege √ľber den einen oder andern Amp ... ist Vertrauenssache, die Jungs kennen sich aber aus, ansonsten w√ľrde ich das nicht zulassen!

Gruß,
Doc
 
<table border="0" width="90%" align="center"><tr><td class="quote">Zitat:Original erstellt von: Polli
Wie in aller Welt bekommt man einen TL072 in die Wicken ??? Biste da mit dem Weidezaungerät vom Nachbarn in den Eingang gegangen ? Oder Jugend-forscht mit Eigenbau-Aktiv-Electronicen ?

>>liebe Gr√ľ√üe, Wolfgang <<
</td></tr></table>

Hi,

merkw√ľrdig die Verwandschaft des Fehlers...
Bei meinem VS80 war seier Zeit auch ein IC defekt, lt. Gitarrenladen, wo ich das Teil zur Inst gegeben hatte.

könnte ja ne Krankheit der Valvestates sein.

bis dann
Oliver
 
Jetzt fällt es mir wie Schuppen aus dem Haupthaar: Mit einer saftigen Zerre - Gain auf, bis der Doc kömmet - in den Amp-Eingang und dann noch auf "Drive" am Verstärker schalten. Das sollte klappen, um es dem IC zu besorgen. Paßt das ?
Nicht die Mamma ...
>>liebe Gr√ľ√üe, Wolfgang <<
 
Ola,
keine Ahnung ob das funktioniert. Ich war ja nicht dabei.
Prinzipiel ja schon, aber eigentlich sollten Effektgeräte schon so ausgelegt sein, das sie das nicht machen. Keine Ahnung. Naja, und außerdem spiele ich eigentlich nie mit Effektgeräten. Der Valvestate
reicht mir schon. Vielleicht war einfach die Zeit reif f√ľr einen neuen IC, wer wei√ü das schon, ist ja auch schon brave 11 oder 12 Jahre da drinnen rumgehangen.

geht wieder schlafen...
josh
 

Beliebte Themen

Zur√ľck
Oben Unten